asap_trap77
Participant
  • 0
  • 1
  • 0
Registered since

Jun 9, 2021

charging

i have a sound link color II and when i plug it in it flashes amber once and beeps and then the power button light turns off, does this mean it’s charging ? cuz i know flashing amber means it’s charging but i haven’t seen this question answered yet … 

1 REPLY 1
Jeff_G
Moderator

Re: charging

Hello asap_trap77, 

 

Thanks for posting! 

 

The SoundLink Color II should show make a boo-beep, when plugged into power, and will have a pulsing amber light until it is fully charged. You will only hear bee-boop, one the power has disconnected, so what you have described sounds like it may not be receiving power correctly to charge. 

 

To remedy this, I recommend trying another USB cable, and another charger to see if you experience the normal behavior as described above. If you do not, please check the port on the speaker is free of dust/debris/damage. 

 

If you continue to have problems, try updating the firmware by visiting this link on a computer, then if the the issue persists, please contact local support to discuss service.

 

Please let me know how you get on, and if anyone else is having similar issues, please feel free to join in the discussion!

 

Thanks.

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!