Highlighted
Participant
  • 0
  • 6
  • 0
Registered since

Aug 8, 2019

soundlink mini II flashing red LED, even after brand new battery.

Hi all,

My soundlink mini II was playing up. When plugged in the battery LED flashes red. Tried plugging in to a computer and same thing and the device does not register on computer, unknown USB device. But the pc does ding and dong when it's plugged in and unplugged.

When unplugged nothing lights up at all. I tried the middle button when plugged in, holding it down for 10 seconds makes battery light flash and go yellow, unplugged with the button pressed etc. But thats all it does, the battery light goes back to flashing red when plugged back in.

So I searched on google as you do and came to the conclusion that the battery was dead. So I soldered in a brand new one. But it's doing exactely the same, flashing red LED etc............................

Anyone got any ideas???

I'm not getting any volts from the battery wires that go to the small square PCB, but I do have 7.2 volts directely from the battery terminals. as though the battery can't be woken up. 

someone must have an answer to these problems. 

Thanks

Pete

6 REPLIES 6
Highlighted
Moderator

Re: soundlink mini II flashing red LED, even after brand new battery.

Hello Pete,

 

Thanks for reaching out and welcome to the Bose Community Forums.

 

I am sorry that you are having issues with your speaker, please can you try the following for me?

Put the speaker into ship mode and then reactivate it.

 

             Enabling Ship mode:

                             - Connect the speaker to a power outlet.

                             - Press and hold the Multi-function button for 10 seconds.                                                                                                                                                                       - While continuing to hold the Multi-function button, unplug the speaker from power.

                             - Release the Multi-function button.

 

             Disabling Ship mode:

                             - To wake the product from Ship mode, reconnect it to a power outlet. 

 

I look forward to hearing how you get on.

 

Kind Regards,

Vicky W - Community Support 

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Participant
  • 0
  • 6
  • 0
Registered since

Aug 8, 2019

Re: soundlink mini II flashing red LED, even after brand new battery.

Hi. Yes I've tried all that and nothing works. 

 

Pete. 

Highlighted
Moderator

Re: soundlink mini II flashing red LED, even after brand new battery.

Hi Pete, 

 

Thanks for getting back to me. 

 

I am so sorry you are still having this issue. 

 

As you have tried all troubleshooting steps, the best option here would be to reach out to your local customer support center and explore the service options for your headset. You can do this by clicking this link here: https://bose.life/2f4nJid, selecting your region, scrolling to the bottom of the page, and selecting contact us. If you are in the US or UK you can also reach out via Facebook or Twitter and one of our team can help you there. 

 

Kind Regards, 

Vicky W 

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Participant
  • 0
  • 6
  • 0
Registered since

Aug 8, 2019

Re: soundlink mini II flashing red LED, even after brand new battery.

Hi Vicky,

Tell me, do you think there is a problem with these units ? a problem that BOSE should fix if they want to keep their customers ?

Highlighted
Participant
  • 1
  • 2
  • 0
Registered since

Dec 2, 2017

SoundLink Mini II Will Not Charge – Solid Red Light

I have an 18-month-old Mini SoundLink 2 that won't charge.
When plugged in, either to the wall direct, on its dock or my computer, the battery light is solid red.
I visited the Bose Updater site but there are no updates available.
I tried putting the speaker into shipping mode by pressing and holding the multi-function button for 10 seconds. It makes battery light flash and go yellow.
I also tried resetting the speaker to factory setting by holding the power button for 10 seconds.
When unplugged nothing lights up at all.
When I plug it again the battery light goes back to be solid red.
I am grateful for any help.

Highlighted
Participant
  • 0
  • 1
  • 0
Registered since

May 5, 2020

Re: SoundLink Mini II Will Not Charge – Solid Red Light

I have exactly the same problem.  Tried everything you've tried.  I love Bose (wonderful sound) but I'm wary about buying any more products if they can't fix something as simple as this.