Highlighted
Silent Starter
  • 0
  • 10
  • 0
Registered since

Jul 15, 2014

COPY-PASTE SM-RM Array = Modeler 6.10 Crashes

Hi, guys.

I've been having issues with 6.10 with SHOWMATCH and ROOMMATCH arrays. When I do CTRL+C/CTRL+V the software crashes and there´s no way to recover the model.

This is a very useful tool when working on stadiums and sports using several distributed arrays.

Is this something we can check?

Thanks,

D.C.

5 REPLIES 5
Highlighted
Bose Employee
  • 24
  • 661
  • 0
Registered since

May 20, 2020

Re: COPY-PASTE SM-RM Array = Modeler 6.10 Crashes

Hi Diego,

Sorry for the inconvenience. I tried to reproduce, but was only partly 'successful'. But it seems like the problem only occurs when 'Auto-Layout' is selected - can you confirm this ?

I also noticed that Modeler may crash upon normal close, after a model with copy/pasted arrays has been successfully saved. The model will not be corrupted.

I'll pass this on to Engineering.

 

Thanks and best rgds,

Thomas

Highlighted
Silent Starter
  • 0
  • 10
  • 0
Registered since

Jul 15, 2014

Re: COPY-PASTE SM-RM Array = Modeler 6.10 Crashes

Hi, Thomas. 

I don't really use Auto-layout, so... in my case, I keep it un-selected. 6,10 still crashes copying/pasting arrays.

Find attached a screenshot from my computer showing the crash.

 

Thanks,

 

Highlighted
Bose Employee
  • 24
  • 661
  • 0
Registered since

May 20, 2020

Re: COPY-PASTE SM-RM Array = Modeler 6.10 Crashes

Hi Diego,

could you please post a model and steps to reproduce ? Pls. also include some info about your system, like OS, etc. You could also send a (zipped) System Info file. If the model is confidential, pls. send via PM.

Thanks again,

 

Thomas

Highlighted
Silent Starter
  • 0
  • 3
  • 0
Registered since

Jun 5, 2017

Re: COPY-PASTE SM-RM Array = Modeler 6.10 Crashes

Hi Thomas.

Happened the same problem to me, at the time of doing copy/paste array's SM and RM, attached the screenshot

Regards.

Elvis

Highlighted
Bose Employee
  • 24
  • 661
  • 0
Registered since

May 20, 2020

Re: COPY-PASTE SM-RM Array = Modeler 6.10 Crashes

Hi guys,

please let us know at least the OS you are running. It looks like Diego is running Win10. I just tried again on another Win 7 machine and copy-pasted like 30 arrays of all kinds w/out any problem.

Please see the Help menu, select System Info. Save the info file, zip it up (it's a large .txt file) and attach to this topic.

Again, thanks much and sorry for the inconvenience.

best rgds,

Thomas