cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
brian_kam@bose.com
Participant
  • 1
  • 79
  • 0
Registered since

Oct 1, 2008

CSD 5.5 Crashed when re-running standard room combiner wizard

When I attempted to reopen my saved file, I got this error:

any choice results in the ESP 1240 block disappearing from the project view. There doesn't seem to be a way to recover. 

4 REPLIES 4
arno-at-bose
Moderator - Retired
  • 12
  • 1309
  • 20
Registered since

Oct 27, 2017

Re: CSD 5.5 Crashed when re-running standard room combiner wizard

Hi Brian,

Thank you for reporting this issue.
I could reproduce it with your design file.
When I created a new design file in CD 5.5, I'm not able to reproduce this issue.

Was this design previously created in another version of CSD?
If so, which version?

BR
Arno

brian_kam@bose.com
Participant
  • 1
  • 79
  • 0
Registered since

Oct 1, 2008

Re: CSD 5.5 Crashed when re-running standard room combiner wizard

Hello Arno,

This was created only in CSD 5.5. But after experimenting, it seems that CSD is looking at hardware that I have connected to my network. I had a different processor at 192.168.0.160 (EX1280c). When I removed that device from my network, the error went away.

arno-at-bose
Moderator - Retired
  • 12
  • 1309
  • 20
Registered since

Oct 27, 2017

Re: CSD 5.5 Crashed when re-running standard room combiner wizard

Hi Brian,

I did some more testing, and I was able to let CSD crash when using the wizard, this as long as the BGM inputs were connected to an input source.

So far I'm not able to let CSD crash re-opening a saved design file.

I will log this issue. [PS-570]

Workaround:
Disconnect the BGM input, use the StRC wizard to make the changes needed and reconnect the BGM input again.

BR
Arno

matthew.poles@productionworld.ca
Contributor
  • 1
  • 2
  • 0
Registered since

Feb 22, 2018

Re: CSD 5.5 Crashed when re-running standard room combiner wizard

Room Combiner is still crashing CSD 5.6 when re-running the wizard. Disconnecting all inputs and BGM sources seems to still be a sound workaround.