• 0
  • 1
  • 0
Registered since

Jun 1, 2020

CSD 5.8.2

Good morning/evening. In this week I had an error in CSD 5.8.2.  There was no windows actualization or other things. It doesn't matter if I am connect with ESP/or not. The problem is beacuse 5.8.2 worked fine until couple days ago. Any ideas where is the problem?

PS: Sorry for my English

Bose Employee
  • 78
  • 1230
  • 4
Registered since

Oct 27, 2017

Re: CSD 5.8.2

Hello Jasiek,

Sorry you are running into this issue.

I hope you can answer the following questions:

  • So it has worked before, but suddenly CSD reports this error when launching CSD?
  • Any idea what could have change on your computer (firewall / virus scanner / other updates)?
  • Can you turn off the firewall and virus scanner?
  • Have you tried to uninstall and re-install CSD?
  • Can you try to create another account and try with that new account
  • Can you send me the files located in: %localAppdata%\Local\Bose\ControlSpace\Logs\
    Press the window logo on your keyboard and R (Run).
    Copy past %localAppdata%\Local\Bose\ControlSpace\Logs\
    click OK