Highlighted
Participant
  • 0
  • 4
  • 0
Registered since

Oct 15, 2018

CSP-428 & CSP-1248

Hello there;

I have this issue with firmware udpate of CS428 and 1248.

I have tried with v1.0 and v.1.0.1 .frm and with both there is an error.

"Sorry this file is incompatible with this device"

CSP_error

Thank you for your support.

 

--

Israel 

5 REPLIES 5
Highlighted
Member
  • 0
  • 2
  • 0
Registered since

Aug 14, 2018

Re: CSP-428 & CSP-1248

I have not seen that specific error before, but have you made sure to "un-zip" the files before opening them in the browser configuration page?

Also, makes sure the file is listed as:

 

CSP_v1.0.1.frm

 

The file name must be exact and have the .frm extension.

Highlighted
Bose Employee
  • 78
  • 1230
  • 4
Registered since

Oct 27, 2017

Re: CSP-428 & CSP-1248

Hello Isreal,

Sorry you are running into this issue.
As far as I can remember, v1.041 is not a release version (have to verify that).
Could it be that you received the unit from a Bose employee for testing (beta product)?

For your information, I can reproduce this with v1.041.

I've also sent you a private message.

BR
Arno

Highlighted
Bose Employee
  • 78
  • 1230
  • 4
Registered since

Oct 27, 2017

Re: CSP-428 & CSP-1248

Hello Israel, 

Thank you for confirming that this is a Beta unit.
We will work with you to get it up-to-date.

BR
Arno

Highlighted
Bose Employee
  • 78
  • 1230
  • 4
Registered since

Oct 27, 2017

Re: CSP-428 & CSP-1248

Hello,

Thank you for your information and it turned out to be a Beta unit.
Units is updated.

BR
Arno

Highlighted
Participant
  • 0
  • 4
  • 0
Registered since

Oct 15, 2018

Re: CSP-428 & CSP-1248

Hello,

CSP 1248 and 428 were tested 3 days continuous with CC-1D, 2D, 3D and CS remote control and all works Ok

Thank you for your support.

--

Israel Moncayo