Gino not-@-Bose
Participant
  • 0
  • 8
  • 0
Registered since

Sep 18, 2020

I-share mode Powerspace 4300

Before creating a new topic, please search the Community to avoid creating duplicate threads. If you are posting about a problem, the more of the below details you can include (if applicable) the easier it will be for others to try and help. Go to https://bose.life/2K1GbJl for a helpful post on how to find relevant information, including your firmware and app version information!

 

PowerSpace 4300A

 

Belgium

Firmware Version

 

App Version

 

What devices were you using that were affected and what version are they on (e.g. Samsung Galaxy S9 on Android 11, iPhone X on iOS14, etc.)

Detailed description of the issue and steps to reproduce

 

What environment do you experience the issue in? (e.g. noisy office, quiet kitchen, etc.)

 

When did you start to experience the issue? Did it work correctly previously?

 

Any troubleshooting steps you took

 

no output signal in i-share mode when input from amplink, 

operates OK in i-share mode with analogue input. 

(same issue on two new amps)

3 REPLIES 3
ChrisJ-at-Bose
Bose Employee
  • 21
  • 173
  • 8
Registered since

Jun 17, 2016

Re: I-share mode Powerspace 4300

Hi Gino,

 

I'm unsure of what would cause this issue, as we really haven't seen this type of failure in the past. Let's assume if two amps are having this issue, maybe something is being incorrectly configured. 

 

Questions:

1. Is the firmware up to date?

2. Are you able to confirm the AmpLink input is receiving audio? (test another output mode, or check for metering on input)

3. Is the correct AmpLink channel bank selected on the P4300A? 

4. Can we confirm the output of the AmpLink-based processor is showing metering properly?

 

Please let me know if you can resolve this, or as much additional detail as you can provide.

 

Thank you,

 

ChrisJ-at-Bose

Gino not-@-Bose
Participant
  • 0
  • 8
  • 0
Registered since

Sep 18, 2020

Re: I-share mode Powerspace 4300

Hello Chris,

How do we upgrade firmware for the Powerspace 4300? I don't have the software

The amplink is receiving audio, when we disable the I-share mode, the amplifier operates properly

In I-share mode we receive audio also in amplink mode because the signal leds are blinking.

rgds

ChrisJ-at-Bose
Bose Employee
  • 21
  • 173
  • 8
Registered since

Jun 17, 2016

Re: I-share mode Powerspace 4300

Hi Gino,

 

You can obtain firmware on pro.bose.com on the product page, and use the configuration utility (web UI) to install firmware.

 

If this continues to fail, please run the quick setup again. Making sure AmpLink is selected and i-share mode is selected. The amp can mute when switching between i-share and other output modes, but should not when switching between analog and AmpLink. So always reboot for good measure after re-running the initial setup.

 

Thanks,

ChrisJ-at-Bose