Highlighted
Bose Employee
  • 2
  • 44
  • 0
Registered since

Feb 7, 2017

Regular audio muting with EX-1280C

I have a strange issue where an EX-1280 is experiencing, on a seemingly regular interval, audio drop out. The audio will mute, clock with unsync, several seconds later, re-sync, then audio resumes. It happens over and over. The audio is being passed from a Shure Dante microphone (MXA310) running latest (3.0.24) firmware. I don't believe it's a mic issue, as I can see Dante controller muting/unmuting on my PC.

Another strange thing is that I can see two masters in Dante Controller. The microphone will seemingly not give up the master status to the DSP, even if preferred master is selected. When this happens, audio doesn't pass at all, and massive (complete) packet loss occurs.

The only way to have audio pass is to have the microphone be the preferred master, but then the mute/unmute issue occurs.

I included a video clip of the mute happening and the log file from dante controller.

Anyone seeing this?

1 REPLY 1
Highlighted
Bose Employee
  • 12
  • 120
  • 1
Registered since

Jun 17, 2016

Re: Regular audio muting with EX-1280C

Hi Nick,

I can't seem to recreate this issue here. Though I found a few things in this log to be odd, such as the ESP-880 queries, and an indication the 880 has a different subnet. Was this known/intentional? (trying an 880 as master?)

 

If not, could this possibly be a very large managed network? If so, I'm wondering if it would continue when isolated from the rest of the network. 

ChrisJ-at-Bose