Member
  • 0
  • 2
  • 0
Registered since

Jul 8, 2019

esp880 gets unresponsive without apparent reason

A client has a setup of 3 esp880 sharing audio trough 16x16 Dante Fixed I/O cards, everything is running fine but suddenly 1 of processors stops responding to CSR app, CSD can't find the processor and also CC-16 connected to it shows "comm failure" on the screen. Audio is still flowing between devices but I have no control over this particular processor. It has to be rebooted in order get control over it again.

I've checked power supply is 120VAC regulated. I've checked wiring for serial port connected to the CC-16 is ok. Network switches don't show any abnormal behavior on network traffic. Actually I've replaced esp880 because client has an extra esp880 as a backup but it keeps losing communication with CSR app, CC-16 and CSD 5.1

Have you seen this behavior before? Please any advice will be appreciated.

MBishop

2 REPLIES 2
Contributor
  • 2
  • 29
  • 0
Registered since

Dec 19, 2016

Re: esp880 gets unresponsive without apparent reason

Hi MBishop,

I have a similar occurrence, all my 4x CC16 & CC64 frozen & comm failure, for whatever reason i did not know. Quick fix is to download latest version CSD v5.4 & update it. I have been monitoring this fix for 3 weeks, seems stable & solid. Previous version was CSD v5.1 

Good luck!

Cheers! Bernard

Member
  • 0
  • 2
  • 0
Registered since

Jul 8, 2019

Re: esp880 gets unresponsive without apparent reason

Thanks for your response Berard, actually I already updated firmware on the 3 esp880 (CSD v5.5) and also removed all cc-16 related programming. I had all processors in a single config file, now I have a separated file for each processor and controlling the processors only with CSR app (1 app for the 3 esp880). I'll be testing this setup and if everything seems ok i'll add all the cc-16 and let you all know.

regards.

MBishop