Highlighted
Participant
  • 0
  • 1
  • 0
Registered since

Jun 22, 2019

Can’t connect left bud

I updated my library on my sleep buds and since then I cannot connect my left bud. I don’t know if the update is part of the problem but either way I’m disappointed. I’ve had them for 2 weeks and loved them, was super excited for the new sounds and now can’t use them at all.

I’ve tried all the tips that the app suggests but no luck.
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Moderator

Re: Can’t connect left bud

Bose Best Answer selected by Moderator Hector_B

Hi DianaMoschitz, 

 

Thanks for posting in the Bose Community, welcome to the forum. 

 

Before posting, be sure to do a search for your issue as others may have experienced the same thing, and it is better forum etiquette to continue the thread rather than start a new one about the same topic. 

 

In regards to the issue you are having, please ensure it is achieving a full charge - there are two LED strips on the case that pulse during their charge and will turn static upon reaching 100%.

 

If you haven't already tried, please attempt a case reset by inserting a thin object into the hole on the back of the case until you feel a click. 

 

Finally, please try checking for an update. This can be done on the app or on a computer by visiting this link, then connecting the case to the computer, with the earbuds docked using the charging lead when prompted.

 

If none of these options help to resolve the issue, please reach out to service in your country of residence. Details can be found here.

 

 

I hope this helps.

 

Kind regards, 

 

Jeff G - Community Support

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

3 REPLIES 3
Highlighted
Moderator

Re: Can’t connect left bud

Bose Best Answer selected by Moderator Hector_B

Hi DianaMoschitz, 

 

Thanks for posting in the Bose Community, welcome to the forum. 

 

Before posting, be sure to do a search for your issue as others may have experienced the same thing, and it is better forum etiquette to continue the thread rather than start a new one about the same topic. 

 

In regards to the issue you are having, please ensure it is achieving a full charge - there are two LED strips on the case that pulse during their charge and will turn static upon reaching 100%.

 

If you haven't already tried, please attempt a case reset by inserting a thin object into the hole on the back of the case until you feel a click. 

 

Finally, please try checking for an update. This can be done on the app or on a computer by visiting this link, then connecting the case to the computer, with the earbuds docked using the charging lead when prompted.

 

If none of these options help to resolve the issue, please reach out to service in your country of residence. Details can be found here.

 

 

I hope this helps.

 

Kind regards, 

 

Jeff G - Community Support

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

Highlighted
Participant
  • 0
  • 1
  • 0
Registered since

Aug 22, 2020

Re: Can’t connect left bud

 
Highlighted
Moderator

Re: Can’t connect left bud

@juliana33012 I am sorry but we are unable to see your message, are you able to repost it?

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!