Hardware Failure

Highlighted
Quiet Contributor

Hardware Failure

One of my buds has lost its small metal/magnetic strip, meaning that I can no longer charge the bud in its charger.  The loss occured overnight during normal use and I have no idea where the strip went  - hopefully not in my ear canal!  The buds are only a few months old.  Has anyone else had this problem?

4 REPLIES
Moderator

Re: Hardware Failure

Hi Julony,

 

Thanks for posting. I am sorry to hear about your Sleepbuds.  I would contact your Sleepbuds support team for assistance. Here is the contact information: (800) 905-1273 (Mon-Sat 9 am-midnight, ET).

 

Regards,

 

Tony G - Community Support

Audible Advocate

Re: Hardware Failure

Amazing! I woke up this morning unable to attach left bud to charging terminal and couldn’t work out what was wrong until I read your post (poor eyes perhaps!). Found tiny magnet still on charging post. Tried to reattach but too small and finicky. Had mine since October. Back to shop I guess.

Peter

Quiet Contributor

Re: Hardware Failure

Thanks Peter - it didn't occur to me that the missing part would still be attached.  After your email I checked and like yours it was on the charging post.  Much better than coming lose in the ear canal!

 

Tony

Audible Advocate

Re: Hardware Failure

Yes, it is actually a very bad design fault. If that tiny piece of metal finished up in your ear you’d never get it out! Wonder what Bose’s liability might be? Anyway I sent mine back and received a replacement 7 days later.