Highlighted
Audible Advocate
  • 2
  • 4
  • 0
Registered since

Nov 16, 2018

Re: Noise masking ear buds not fully charging

Check the tiny magnet in the bud that is not charging.  Mine stopped charging fully a couple of months after purchasing in March 2019.  Support advised me clean, reseat, unplug charger...etc.  Nothing really worked.

 

I gave up on tech support as it was too difficult to get thru/stay connected.  Today, I took the set back to Best Buy and cashed in my extended warranty to get another set (cost me the $59.99 that I paid for the warranty).  Why would I do that for a product still under warranty?  Because when I mangaged to get them charged, they performed beautifully.  As someone who has difficulty sleeping, this product is great.  

 

When I was waiting for the new buds, I noticed that the left one was missing the little magnet that held them to the charger.  I had already gone thru the return process, so I kept on going because and I was not 100% sure that was the problem and wanted an immediate fix.  When I got home I found out that this is a frequent problemaccording to what I have read on this site.  Don't know why I was never advised to check that by support.  So...CHECK THE MAGNET THAT AFFIXES THE BUDS TO THE CHARGING BASE.

 

Bottom line, I have at least six Bose products in my home and have been a loyal customer for 30+ years.  These buds, however, were really a significant disappointment.  In my opinion, they are poorly designed and the magnets/charging problem should have been addressed by Bose by recognizing the problem and replacing the product.  In the meantime, I will hope these last more than a few weeks and will be looking for alternatives for when/if they again malfunction.  

Highlighted
Audible Advocate
  • 1
  • 3
  • 0
Registered since

Jun 30, 2019

Re: Noise masking ear buds not fully charging

Thank you- I think I will take mine back. And I going to check the magnet right now!!! Thank you for the tip!
Highlighted
Quiet Contributor
  • 1
  • 2
  • 0
Registered since

Jul 2, 2019

Re: Noise masking ear buds not fully charging


Tried this fix on my right bud which was not charging past 58% and would shiut off after about 5 hours.

This morning bud still showed 49% left after 8 hours. I also noticed that left bud only had 18% after 8 hours so will try the fix on that one next.



@Sleepman wrote:

I bought a second pair of sleepbuds after having the charging issue with my left bud. So I had 2 sets to compare and fault find with. I studied electrical engineering. I have been able to “fix” my issue, or rather have a work around. It is not a software problem as some has suggested on the forum. It is a hardware problem with the buds batteries. The solution is to “jumpstart” the malfuctioning bud. To do this plug in the charging case to AC power. Place the offending bud on the terminals for about 15 seconds. Then remove the bud and immediately place it back again. Do this for about 3 minutes. Alternatively instead of removing the bud you can reset the case every 15 seconds for about 3 minutes. This will “fix” the issue and sleep-buds should charge back to 100 percent on next charging cycle and keep their charge. As time goes by and buds go thru charging cycles they can go into lazy mode again. Repeat “jumpstart” procedure as needed. Ps 20 years ago I applied for a job at Bose, was turned down. Now Im fixing their problems and paying for it by buying 2sets. Hope I get at least a refund.


 

Friendly Fanatic
  • 2
  • 12
  • 0
Registered since

Jun 2, 2019

Re: Noise masking ear buds not fully charging

Here I want to address my issue, I'm a light sleepler and I was easily awake in the morning considering the certain noise happening in my neighborhoods. I was troubled and sleep deprived for quite some time until Bose Sleep Buds came to resuce. 

I love the product! And I have my buds replaced twice due to the same issue. When it's not working, I found that I'm addicted to the buds, without it I coundn't sleep tight at night and awake in the morning with more sensitivity to noise. 

I don't know if you guys have developed this sort of habbit or reliance on it. Maybe I should try more hard to sleep without it in case this product is withdrawn.

It's not only a product defect to me, it has affected my sleep, which is quite IMPORTANT. so I hope Bose could take this issue more seriously. I'm living at Shanghai, all I get from the support center is we'll look into me and sorry for the troubles and nothing else ! Not even any progress about how engineers are awared and will try to fix it. Nothing. 

Highlighted
Silent Starter
  • 0
  • 1
  • 0
Registered since

Jul 6, 2019

Re: Noise masking ear buds not fully charging

I have a same problem, right bud is not charging more than 58%.

 

I drained the entire battery and teh try to re-charge but same result. please advise?

Highlighted
Quiet Contributor
  • 0
  • 2
  • 0
Registered since

Jul 9, 2019

Re: Noise masking ear buds not fully charging

Same here...

Highlighted
Moderator

Re: Noise masking ear buds not fully charging

Hi Lmjowenscobb, 

 

Thanks for posting and welcome to the community. I am deeply sorry to hear that you have also encountered this issue. 

 

Please check the troubleshooting steps in this thread by both community members as well as moderators, if your issue still persists after following the steps then I would highly recommend getting in touch with our Customer Service Team via clicking this link. Then kindly scroll and select your region, once this is done please scroll to Contact Us. The team will be on hand and ready to help.

 

I would also recommend that anyone else with this issue follow these steps. 

 

Kind Regards, 

Hector B 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Audible Advocate
  • 2
  • 4
  • 0
Registered since

May 6, 2019

I am done

Ok Bose, I am done and I would like a refund.  This is my second pair of earbuds that have now are not working.

 

Whats wrong do you ask?  Well they will not charge.  I had them on charge all day yesterday, both light rings were a solid white and when I went to put them in last night they said 7%.  I woke up to only one working.  So the base is not charging once again or the bud isn’t charging.

 

I cant keep dealing with these.  It’s stressful to go to bed at night because most the time I have to take them out of my ears for the base to reregister them.  They rub my pillow constantly, this I cannot get used to.  When they work, they work great.  It seems they have about a 4 month shelf life.  For $250 I expect years and years of life!

 

Im done.  I haven’t even had either set a year.

Highlighted
Moderator - Retired
  • 0
  • 1030
  • 75
Registered since

Mar 26, 2019

Re: I am done

Hello Tinkerbell,

 

Thanks for posting and welcome to the Community, I am sorry to hear that you are having issues with your Sleepbuds. I completely understand your frustration with them not working as they should, in this instance, we would recommend doing a product reset. However, I would recommend that you call the customer care team as they will be able to assist you further with this issue, as we cannot advise or action anything over the community. 

 

I am sorry I have not been able to assist you further on this occasion, should you need anything then please get in touch.

 

Kindest regards,

Zoe C

Highlighted
Quiet Contributor
  • 1
  • 2
  • 0
Registered since

Jul 21, 2019

Re: Noise masking ear buds not fully charging

I don’t understand why so many people love their sleep pods. Yes mine block out my partners breathing... when they work. One is fine but the other doesn’t charge properly and always stops working after a few hours. Considering the discomfort and awful noise they make on the pillow, I can only wear them in the ear that is facing up so I have to keep changing which ear I wear it in depending on which side I’m lying on - this is hardly conducive to sleep!

 

Back to the problem of charging... the bud that goes flat is the one I wear the most. It seems to charge despite being fussy to place in the case (normally takes about 5 tries to click it in before the charging light appears and please don’t tell me to check that the sensors are clean/lining up because I check this every day) the light says it’s charged but the app normally says around 30-40%. It usually dies at my worst time for waking or maybe before and I don’t notice until I naturally wake. I have done all the trouble shooting suggestions I have come across: I have reset and updated the charger, recharged the buds so the lights on the case are staying on, tried all this again.

 

So sick of these buds which is a shame because I think they were helping until they stopped working randomly through the night. It’s pretty bad that a product in this price range (nearly $400 in Australia!!!) can have these sort of charging problems within several months of purchase. Can this be claimed on warranty?