Highlighted
ace_v
Animated Arbiter
  • 19
  • 34
  • 0
Registered since

Jun 22, 2019

Right Bud Charges to 100% but quickly discharges to 58% after 15 minutes

I'm a few days into using the new 7.1.1.0 firmware, and one evening with the 2.2.1 phone app. I noticed that the issues regarding the 58% charge has not yet seemed to go away, though now it's a bit different.

 

My buds charged to 100% as seen here:

Screenshot_20190629-023215_Bose Sleep.jpg

But after 17 minutes of use, the right bud dropped to below the 58% line. (I'm assuming it had dropped to 58% and then drained some more before I checked my phone)

Screenshot_20190629-024907_Bose Sleep.jpg

So upon waking up, the battery had drained to around the same amount as before the 7.1.1.0 firmware update.

Screenshot_20190629-083041_Bose Sleep.jpg

Can the support team look into this? I am not sure if it's the same as the 58% charge issue, though it definitely feels related to it.

25 REPLIES 25
Moderator

Re: Right Bud Charges to 100% but quickly discharges to 58% after 15 minutes

Hi Ace_V, 

 

Thanks for posting and updating us on this. As you have already attempted troubleshooting methods in the other threads, I would highly recommend getting in touch with our Customer Service Team via clicking this link. Then kindly scroll and select your region, once this is done please scroll to Contact Us. The team will be on hand and ready to help.

 

I have also logged this issue and passed it onto our development team. 

 

Kind Regards, 

Hector B - Community Support 

ace_v
Animated Arbiter
  • 19
  • 34
  • 0
Registered since

Jun 22, 2019

Re: Right Bud Charges to 100% but quickly discharges to 58% after 15 minutes

Thank you for forwarding the issue! I hope the data helps with finding a solution to the battery issue.

ace_v
Animated Arbiter
  • 19
  • 34
  • 0
Registered since

Jun 22, 2019

Re: Right Bud Charges to 100% but quickly discharges to 58% after 15 minutes

Short update: I've been able to charge both buds to 100% consistently this week, but the right bud discharges as if it was just at 58%.

 

In the morning the left bud would go down to around 50-60% from a full charge, but the right bud often goes down to the 20%-12% range in the same time, as if it only had a charge of 58%. I'm worried the app just displays the right bud's charge as 100% to give the appearance that the issue is fixed. I'm hoping that's not the case, and that this additional information can help the support team fix the problem.

ace_v
Animated Arbiter
  • 19
  • 34
  • 0
Registered since

Jun 22, 2019

Re: Right Bud Charges to 100% but quickly discharges to 58% after 15 minutes

Another short update: in the past 3 days, I've had the right bud fail to charge once (so I was forced to not use it for one night) and then it charged to 58% the next night, failing to last the entire 6 hours of sleep. Another night later, and both buds were at 100%, but the right bud still discharged all the way down to 16% while the left bud was at 56% after one night of use.

 

 

Beccah
Audible Advocate
  • 3
  • 4
  • 0
Registered since

Jul 8, 2019

Re: Right Bud Charges to 100% but quickly discharges to 58% after 15 minutes

I think i’m having the same issue. I’ve noticed since the update, that my right earbud says 100% charger, but seems to stop playing about an 0.5-1 hour before the left bud. I’ll have to check to see if it loses charge after a while. Very disappointed in these: fab when they work, but too many problems with charging!


@ace_v wrote:

Another short update: in the past 3 days, I've had the right bud fail to charge once (so I was forced to not use it for one night) and then it charged to 58% the next night, failing to last the entire 6 hours of sleep. Another night later, and both buds were at 100%, but the right bud still discharged all the way down to 16% while the left bud was at 56% after one night of use.

 

 


 

Moderator

Re: Right Bud Charges to 100% but quickly discharges to 58% after 15 minutes

Hi Beccah, 

 

Thanks for posting and welcome to the community. I am very sorry to hear that you have encountered this issue and would love to assist you with this. 

 

Firstly, can you please attempt all suggested troubleshooting steps in this thread?

 

I look forward to hearing back from you regarding this and would encourage any other community members to let us know if they have found any alternative methods that have resolved their issue. 

 

Kind Regards, 

Hector B 

pfile
Audible Advocate
  • 6
  • 7
  • 0
Registered since

Jul 11, 2019

Re: Right bud does not charge past 58% AGAIN.

same here; i have owned these things for about 3 days and yesterday the right earbud started doing this. i see the first report of this problem was back in early may, so clearly bose have no idea how to fix this problem, assuming it is a firmware bug. if it took me 2 months to debug a hardware problem on my own design, i'd be fired.

Moderator

Re: Right bud does not charge past 58% AGAIN.

Hi pfile, 

 

Thanks for posting and welcome to the community. I am sorry to hear that you are also experiencing this issue, I would love to suggest some troubleshooting steps that should help you and other community members. 

 

Firstly, I would recommend ensuring that your Sleepbuds are running the latest software via Btu.bose.com. I would also recommend that you make sure the sleepbuds are connected properly to the charging case. The contacts should be aligned and the lights on the outside edge should flash while charging, or solid if fully charged as well as making sure that the charging contacts for each sleepbud are visible through the back of each StayHear+ Sleep tip.  Another great step is to perform a product reset on the Sleepbuds, this can be performed by inserting a thin paper clip or pin into the hole on the back of the case near the USB connector. Press until you feel a click. 

 

Please update me and the community on the result of these steps, I look forward to hearing back from you. 

 

Kind Regards, 

Hector B 

pfile
Audible Advocate
  • 6
  • 7
  • 0
Registered since

Jul 11, 2019

Re: Right bud does not charge past 58% AGAIN.

hi - i know you guys are just trying to be helpful and do your job... of course i have reset the case multiple times to no effect: reset while connected to the USB charger, reset while disconnected, reset while lid open, reset while lid closed, reset with no buds inside, reset with just right bud inside, etc. etc. nothing has helped. the sleep buds make good contact with the charging pins and the charging LEDs always light up.

 

if anyone on the engineering team is still actually working on this product, here is another data point: this problem started after the batteries in my case died. i had removed the case from the charger and forgotten to plug it back in; the case charged the buds twice, and on the third time i tried to use the buds i found the case dead and the right bud at 58%. i thought this may have had to do with the case battery running down, so i plugged it in and let it charge all the way up with the earbuds in the case. since that time, my right earbud has been stuck at 58% no matter how many resets i perform.

 

i am grateful i bought these thru amazon, because they are going right back to amazon. i will monitor the forum to find out if bose were ever able to solve this problem.