Jase007
Quiet Contributor
  • 1
  • 4
  • 0
Registered since

Jul 19, 2019

Re: Sleepbud does not charge beyond 58%

I posted a few weeks ago, now on my 3rd set. Sent the others back to bose (still awaiting a refund) bought most recent ones from Currys. Within a week the 58% bug has struck that's 3 times in less than 2 months and I'm £460 down with a poor quality product. I'm using an older phone with version 2.2.2 of the app but from what I read issues with the app have not been mentioned. Bose just keep referring people back to customer services for returns. Why don't they actually comment on the issue and propose a fix, have no faith in this now, especially hearing some people are on set number 5. Will have to mess about again getting another pair sorted out. Poor show from Bose!

klk112
Quiet Contributor
  • 1
  • 5
  • 0
Registered since

Dec 10, 2018

Re: Sleepbud does not charge beyond 58%

I have also been experiencing the 58% bug for the past two weeks or so.  My app build is version 2.2.1, build 1877 on an iPhone X running iOS 12.4.  I believe my earbud firmware is up to date.  I am unable to update my case firmware, though. Whenever I plug it into my computer with the updated running and go to the website, nothing happens.

 

I've found a very annoying workaround that I have to do every day.  When I take my earbuds out of the case and connect them to my phone, I have the left one at 100% and the right one at 58%.  I put them back in the case and reset the case.  Then, BOTH bud's charging lights begin blinking.  This has gotten my battery up to about 70%.  Again, this is annoying because I have to do this every day, and I shouldn't have to do this at all.  I will be requesting an exchange of my earbuds.  Unfortunately this is the second time I've had to do this.

Highlighted
MistyStar
Audible Advocate
  • 6
  • 23
  • 0
Registered since

Jul 9, 2019

Re: Sleepbud does not charge beyond 58%

I was trying that for a while, but resetting the case wasn't helping at all.  This shouldn't involve endless troubleshooting that doesn't work.  I would love to hear if there is a possible solution to this.

banpainterman
Quiet Contributor
  • 0
  • 4
  • 0
Registered since

Jul 30, 2019

Re: Sleepbud does not charge beyond 58%

So after 2 days of messing around with my phone and buds and not being able to connect to perform an update, I tried another make of phone and it instantly connected and updated.

so both buds working and charging to 100% so far so good.

nancynancy
Quiet Contributor
  • 0
  • 1
  • 0
Registered since

Aug 1, 2019

Re: Sleepbud does not charge beyond 58%

Thanks to the Bose Customer Service!

I called in with the issue of my Sleepbuds charging to 58%.

The customer service representative went through the trouble shooting with me (which I had already done thanks to this forum!) and

still the Sleepbuds were not charging to 100%.

I found the CS agent to be helpful, courteous and expediant with my calll and concerns.

I am awaiting a replacement by mail.

 

This product has changed my ability to get a full night of rest. I am extremely happy to know a replacement is on the way and my sleep will once again go on for 8 hours uninterrupted!

 

widdershins
Quiet Contributor
  • 0
  • 1
  • 0
Registered since

Aug 1, 2019

Re: Sleepbud does not charge beyond 58%

My left bud has started doing the same thing. Won't charge beyond 58%. I get around it by charging the left bud by itself. Very annoying, but at least it will last the whole night. I think there is something fundamentally flawed with the product, which hopefully can be resolved in the next Gen of the product.

Neekuh
Quiet Contributor
  • 0
  • 2
  • 0
Registered since

Aug 3, 2019

Re: Sleepbud does not charge beyond 58%

Hi Guys,

 

Seeing how Bose seems to fail miserably when it comes to solving this issue, I’d like to share a procedure that worked for me yesterday.

 

This solution comes from a member called Sleepman, I have no credit when it comes to solving this issue.

 

Sleepman’s solution:

 

Quote:

 

The solution is to “jumpstart” the malfuctioning bud. To do this plug in the charging case to AC power. Place the offending bud on the terminals for about 15 seconds. Then remove the bud and immediately place it back again. Do this for about 3 minutes. Alternatively instead of removing the bud you can reset the case every 15 seconds for about 3 minutes. This will “fix” the issue and sleep-buds should charge back to 100 percent on next charging cycle and keep their charge. As time goes by and buds go thru charging cycles they can go into lazy mode again. Repeat “jumpstart” procedure as needed.

 

Unquote

 

I suggest y’all to try this and share your experiences with the group.

 

Bose, you owe this guy BIG TIME. 

Cjih90
Audible Advocate
  • 2
  • 9
  • 0
Registered since

Jun 11, 2019

3 Months Still No Fix

Congratulations on selling a faulty defective product at a premium price tag , getting us all addicted, and failing to fix them for now over 3 months. I was so happy when I first got my buds now  im the  exact opposite. I dread when it comes time to take them out of their case. Connecting them is stressful and there is always anxiety with the charge.Last night charge was a rock bottom 1% then 0 in seconds. I hate your company now. I will not buy another product from you or recommended your company until I see a permanent fix to the sleepbuds charging. HURRY UP AND FIX THEM!

pete3037
Friendly Fanatic
  • 5
  • 4
  • 0
Registered since

Aug 6, 2019

Re: Sleepbud does not charge beyond 58%

this product has to be the worst on the market.  I will be calling to have it replaced AGAIN for the 5th time. while I get you are replacing the product which is good but you haven't addressed a fix. I wonder if at some point in time someone will force Bose to address the issue at hand and find a fix. The product is expensive and the hassle of shipping and waiting for a return product is unacceptable.  

 

[Moderator edit]

ivorcaro
Friendly Fanatic
  • 14
  • 14
  • 0
Registered since

Jul 9, 2019

Re: Sleepbud does not charge beyond 58%

Could not agree more. Am on my 4th set and am sure will have the same issue.

Did you try the suggestion from Sleepman posted above?