abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Hinweis

das Bose Community-Forum wurde zu einer Zeit eingeführt, in der wir unseren Kunden noch keinen durchgehenden Online-Support anbieten konnten. In den letzten Jahren haben wir jedoch zahlreiche neue Servicekanäle geschaffen, die ein interaktiveres und komplett digitales Erlebnis ermöglichen. Außerdem wurden die Funktionen des „Mein Bose“-Kontos erweitert, sodass den Kunden von Bose mehr Self-Service-Möglichkeiten zur Verfügung stehen. Aus all diesen Gründen hat Bose sich dazu entschieden, das Community-Forum für unsere Unterhaltungselektronikprodukte am 30. September 2021 zu schließen. Die Bose Pro Community wird jedoch weiterhin wie gewohnt in Betrieb sein.


Wenn Sie Unterstützung benötigen, besuchen Sie bitte unsere Support-Website, die Teil unseres vielseitigen digitalen Serviceangebots ist. Oder melden Sie sich einfach mit Ihren Community-Zugangsdaten bei Ihrem Mein Bose-Konto an, um zu Ihren Bestellungen und Support-Optionen zu gelangen.


Wir möchten uns bei allen bedanken, die ihr Wissen in die Community eingebracht und von diesem regen Austausch profitiert haben. Wir freuen uns darauf, Ihnen online weiterhin mit Rat und Tat zur Seite zu stehen.


Mit freundlichen Grüßen
Ihr Bose Kundenservice
abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
kappo49
Teilnehmer/in
  • 0
  • 2
  • 0
Registered since

Nov 23, 2020

nichts geht mehr bei meiner Soundbar 700

Hallo Community,

 

ich habe gestern die Verkabelung an meinem Fernseher/Soundbar vorgenommen. Seitdem funktioniert nichts mehr. Die Lichtleiste an der Soundbar läuft immer von links nach rechts.

 

Zurücksetzen mit der Fernbedieunung funktioniert auch nicht - egal wie lange ich drücke. Vom Strom trennen hat auch nichts gebraucht. Ich habe die SB aus der App entfernt und wollte sie wieder neu hinzufügen. Jedoch reagiert auch hier die SB nicht auf die Tasten auf der Fernbedienung. Weiterhin habe ich die SB mit einem Netzwerkkabel an den Router angeschlossen - ohne Erfolg.

 

Hat jemand eine Idee was ich noch tun könnte? Kann man über den Service-Port irgendetwas machen?

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Alex_S
Moderator

Re: nichts geht mehr bei meiner Soundbar 700

Antwort vom Themenersteller akzeptiert gewählt von kappo49

Hallo @kappo49,

 

 

vielen Dank für deinen ersten Communitybeitrag!

 

Versuch einmal dein Gerät manuell zu aktualisieren.

 

Dies bitte mit einem USB-Kabel durchführen.

 

Hier einmal der zugehörige Link:

 

https://www.bose.de/de_de/support/article/updating-your-soundbar-700.html

 

Dort findest du die Anleitung und die Datei.

 

 

Liebe Grüße

Lösung in ursprünglichem Beitrag anzeigen

3 ANTWORTEN 3
Alex_S
Moderator

Re: nichts geht mehr bei meiner Soundbar 700

Antwort vom Themenersteller akzeptiert gewählt von kappo49

Hallo @kappo49,

 

 

vielen Dank für deinen ersten Communitybeitrag!

 

Versuch einmal dein Gerät manuell zu aktualisieren.

 

Dies bitte mit einem USB-Kabel durchführen.

 

Hier einmal der zugehörige Link:

 

https://www.bose.de/de_de/support/article/updating-your-soundbar-700.html

 

Dort findest du die Anleitung und die Datei.

 

 

Liebe Grüße

Lösung in ursprünglichem Beitrag anzeigen

kappo49
Teilnehmer/in
  • 0
  • 2
  • 0
Registered since

Nov 23, 2020

Re: nichts geht mehr bei meiner Soundbar 700

Hallo Alex_S,

 

Vielen Dank für deinen Tipp. Ich habe das Update durchgeführt. Jetzt funktioniert die Soundbar wieder. 

Gruß

Patrick

Tillman graft
Verfechter/in
  • 38
  • 204
  • 3
Registered since

Dec 11, 2018

Re: nichts geht mehr bei meiner Soundbar 700

Was man alles so machen muss das die Geräte wieder laufen .