cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
paubhavyang
Participant
  • 0
  • 5
  • 0
Registered since

Dec 5, 2018

Airplay 2 not activated even after 3.1.7

Hi Support Team,

 

I have got iOS version 1.6.2 and Soundbar 700 version 3.1.7 as per Bose Music App. I cannot get Soundbar in list of AirPlay devices. I have two Apple TVs under AirPlay 2 devices. So, is there somthing I am missing?

 

Regards,

Bhavyang

1 ACCEPTED SOLUTION

Accepted Solutions
Zoe_C
Moderator - Retired
  • 0
  • 1030
  • 79
Registered since

Mar 26, 2019

Re: Airplay 2 not activated even after 3.1.7

Author Accepted Answer selected by paubhavyang

Hello paubhavyang,

 

Thanks for posting in the community, I am sorry to hear that you are having issues getting Airplay 2 to recognise your Soundbar 700. I would recommend trying a product reset first to see if this will rectify the issue, please see the steps below.  

 

Perform a soundbar reset by following these steps:

• Turn the soundbar off

• Unplug the soundbar power cord from the power outlet

• Wait 30 seconds

• Reconnect the power cord

• Wait 30 seconds for the system to reboot

 

Let me know how you get on!

 

Kindest regards, 

Zoe 

View solution in original post

2 REPLIES 2
Zoe_C
Moderator - Retired
  • 0
  • 1030
  • 79
Registered since

Mar 26, 2019

Re: Airplay 2 not activated even after 3.1.7

Author Accepted Answer selected by paubhavyang

Hello paubhavyang,

 

Thanks for posting in the community, I am sorry to hear that you are having issues getting Airplay 2 to recognise your Soundbar 700. I would recommend trying a product reset first to see if this will rectify the issue, please see the steps below.  

 

Perform a soundbar reset by following these steps:

• Turn the soundbar off

• Unplug the soundbar power cord from the power outlet

• Wait 30 seconds

• Reconnect the power cord

• Wait 30 seconds for the system to reboot

 

Let me know how you get on!

 

Kindest regards, 

Zoe 

View solution in original post

paubhavyang
Participant
  • 0
  • 5
  • 0
Registered since

Dec 5, 2018

Re: Airplay 2 not activated even after 3.1.7

Thanks, seems it’s working on it’s own without doing a restart.