Highlighted
KvD
Quiet Contributor
  • 0
  • 1
  • 0
Registered since

Dec 23, 2018

Bose Home 500 group with Soundbar 700

Dear Bose,



I'm experiencing similar issue described here:
https://community.bose.com/t5/Smart-Home/500-700-Group-speakers-can-t-play-music-all/m-p/153771#M620


I have bought Home 500 and Soundbar 700 – I do enjoy music and it works fine playing music separately, but unfortunately, I cannot play them in a group.



Example: I was playing music from Spotify or internet radio on Soundbar 700, then after adding Home 500 I get a group created, but I still hear music only on S700. Moreover, I can control the volume of Home500 in the app and I could see volume indication and even the song title on the Home500 screen, but no music is played on it.



The same effect if I first play on Home500 and then add S700 - only the first speaker keeps playing.

Only twice I managed to have them play music at the same time. Unfortunately there was a HUGE delay between the 2 of them.

Info:
All devices have the latest firmware. Bose Music app is up to date.

I tried to restart speakers and router, both connected to the same wi-fi network, signal very strong.

This is a very disappointing problem, so really hope to get support for your high-quality products!

I can provide more info if needed.
Thank you.
1 REPLY 1
Moderator

Re: Bose Home 500 group with Soundbar 700

Hello KvD,

 

Thank you for posting and welcome to the community.

 

We appreciate all the details and troubleshooting you've already done. 

 

Are you able to upload screenshots of the Bose Music app for the signal strengths of each system?

 

Can you also provide me the make and model of your router and any access points or repeaters you may have?

 

Kind Regards,

Joel - Community Support