Highlighted
Enthusiast
  • 7
  • 50
  • 3
Registered since

Jun 21, 2019

Bose Home Speaker 300 Failed Validation of signature files

I'm trying to manually update my HS300 and downloaded the necessary file from here. https://www.bose.com/en_us/support/article/updating-your-home-speaker-300.html. However whenever I try to update I get this error message. "Failed validation of signature files" Has anybody successfully updated their HS300? Thanks.

3 REPLIES 3
Highlighted
Moderator

Re: Bose Home Speaker 300 Failed Validation of signature files

Hi mmsumulong, 

 

Thanks for posting. I am very sorry to hear that you are having this issue with your Home Speaker 300. 

 

I would highly recommend getting in touch with our Customer Service Team via clicking this link. Then kindly scroll and select your region, once this is done please scroll to Contact Us. The team will be on hand and ready to help.

 

Kind Regards, 

Hector B - Community Support 

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Moderator

Re: Bose Home Speaker 300 Failed Validation of signature files

Hi mmsumulonmg, 

 

Thank you for your patience regarding this. Please perform a product reset and attempt to manually update the speaker again. 

 

This can be done by turning off the product and unplug it from power for 30 seconds. When power is reconnected, a tone is heard from the product.

 

Kind Regards, 

Hector B 

 

 

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Enthusiast
  • 7
  • 50
  • 3
Registered since

Jun 21, 2019

Re: Bose Home Speaker 300 Failed Validation of signature files

That doesn’t work. And two customer reps I talked to the other day didn't help either. But I was able to setup the speaker via manual upate yesterday. Thank you though.