Highlighted
Contributor
  • 1
  • 12
  • 1
Registered since

Mar 29, 2019

Bose Soundbar 700 remote control issue with ARRIS DCX4220 cable

Hello, I'm trying to pair the bose remote control (from soundbar700) with the cable device ARRIS model DCX4220.

 

When selecting ARRIS using the Bose Music App it starts trying different codes to turn the cable off. Once it tries them all without succeding, it gives you the chance to specify the model (in my case I enter "DCX4220") which the Bosse Music app succesfully accepts.

 

However it doesn't seem to work because I still cannot change channels, open the Guide or use any other fuction than volume adjustment.

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Contributor
  • 1
  • 12
  • 1
Registered since

Mar 29, 2019

Re: Bose Soundbar 700 remote control issue with ARRIS DCX4220 cable

Author Accepted Answer selected by gportero

Problem solved. The issue was that the cable box was located behind the soundbar which looks like it blocks any IR signal. 

I moved the cable box half a meter down and now the Bose Music automatically detects the code and works perfectly fine!

View solution in original post

5 REPLIES 5
Highlighted
Moderator - Retired
  • 0
  • 867
  • 135
Registered since

Feb 26, 2019

Re: Bose Soundbar 700 remote control issue with ARRIS DCX4220 cable

Hi there @gportero.

Thanks for taking the time to reach out. I'm sorry to hear of the issues you've had controlling your system and would be happy to help.

 

My first suggestion here would be to try this again, but using the parent company name, "CommScope" and test the power codes again, as usually the power code is more universal for devices.

If that still does not let you control this, can you try the manual setup again with a similar item code, such as the DCX4400 and see if you have control of the system through this code?

 

I look forward to hearing back from you!

Liam W - Community Support

Highlighted
Contributor
  • 1
  • 12
  • 1
Registered since

Mar 29, 2019

Re: Bose Soundbar 700 remote control issue with ARRIS DCX4220 cable

Hello Liam, and thanks for your promot reply. I tried to use "CommScope" as parent company name but it seems it's not listed. Are you sure that "CommScope" exists as an option in Bose Music app? I'm attaching a photo of the options listed when searching for "CommScope"

 

bose.jpg

 

I have read in archived issues within Bose forums that other users had the same problems with ARRIS: Soundbar-700-Remote-can-t-pair-Arris-satellite-box

 

What is the current status for this issue?

 

Highlighted
Moderator

Re: Bose Soundbar 700 remote control issue with ARRIS DCX4220 cable

Hi Gportero, 

 

Thank you for coming back to us!

 

I'm sorry to learn that you are still experiencing issues with your remote codes. 

 

Are you able to control other 3rd party devices with the remote?

 

There are currently some tickets open for other Arris models. If we cannot get your box connected I will raise this with our development team. 

 

I look forward to hearing from you! 

 

Kindest, 

 

Jessie O 

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Contributor
  • 1
  • 12
  • 1
Registered since

Mar 29, 2019

Re: Bose Soundbar 700 remote control issue with ARRIS DCX4220 cable

Author Accepted Answer selected by gportero

Problem solved. The issue was that the cable box was located behind the soundbar which looks like it blocks any IR signal. 

I moved the cable box half a meter down and now the Bose Music automatically detects the code and works perfectly fine!

View solution in original post

Highlighted
Moderator

Re: Bose Soundbar 700 remote control issue with ARRIS DCX4220 cable

Hello gportero, 

 

I'm glad to hear that you have now resolved this problem and can control your Arris Cable Box. 

 

If you need any further assistance in the future, please do not hesitate to reach out to us. 

 

Warm regards,

Charlotte G 

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!