Notice

The Bose Community Forum was launched at a time when robust online support was not available for Bose customers. Over the past several years we have added new online service channels that provide a more interactive and complete digital experience. Additionally, we have enhanced the My Bose Account capabilities to deliver a more personalized and self-service experience. As a result, Bose has made the decision to close Community Forum for Consumer electronics products on September 30th. The Bose Pro portion of the Community will still operate as usual.


Please visit our support homepage to experience one of our many other digital service channels or simply use your Community log-in credentials to sign in to your My Bose Account to view your orders and view support options.


Thank you to all who have contributed and benefited from interacting in our Community. We look forward to continuing to serve you online.


Regards,
Bose Customer Service Team
cancel
Showing results for 
Search instead for 
Did you mean: 
Jeuvie
Collaborator
  • 8
  • 28
  • 0
Registered since

Sep 24, 2018

Bose home 300 and Portable sometimes fail

My bose home 300 and Portable sometimes fail. I can not connect to a music service. I have to "reset" the devices by pressing play / pause for 10 seconds. The Portable is a new device the previous one went out every 5 hours? I don't use airplay or bluetooth but only the app. What is wrong with Bose products lately? I have a TP-Link mesh network set at 2.4Ghz.

6 REPLIES 6
Tegan_M
Moderator

Re: Bose home 300 and Portable sometimes fail

Hello, 

 

I am very sorry to hear that you are having some issues with your music services. 

 

What services in the Bose Music app are you experiencing issues with? 

 

Can you confirm any error codes/messages?

 

 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!
Jeuvie
Collaborator
  • 8
  • 28
  • 0
Registered since

Sep 24, 2018

Re: Bose home 300 and Portable sometimes fail

@Tegan That's usually when playing spotify. It's a different problem than the one I had before.

Jeuvie
Collaborator
  • 8
  • 28
  • 0
Registered since

Sep 24, 2018

Re: Bose home 300 and Portable sometimes fail

Until now I have had no problems today. I have changed the following Primary DNS 8.8.8.8 Secondary DNS 8.8.4.4 Maybe it is a coincidence?

Keith_L
Community Manager

Re: Bose home 300 and Portable sometimes fail

HI Jeuvie,

 

Thanks for the update! I'm glad to hear you have this working at the moment!

 

It is possible that changing the DNS on your network could be helping here, so thank you for sharing that as if it is I'm sure other users will find this helpful.

 

Please do keep us updated on how you are getting on going forward, again knowing whether this seems to have fixed it will be really helpful to know!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Jeuvie
Collaborator
  • 8
  • 28
  • 0
Registered since

Sep 24, 2018

Re: Bose home 300 and Portable sometimes fail

We are now a week later and I have had no more problems. But what has the solution been? Has Bose changed anything, or Spotify or is it my DNS settings? Who can tell, I'm happy.

Jeuvie
Collaborator
  • 8
  • 28
  • 0
Registered since

Sep 24, 2018

Re: Bose home 300 and Portable sometimes fail

New app and my problems are back...