Highlighted
Huan Nguyen
Friendly Fanatic
  • 2
  • 53
  • 0
Registered since

May 8, 2018

Group speakers funtion can't play music all.

Hi,

I have Soundbar 500 and Home Speaker 500. I connected both Bose Music app but when I want to play all, only 1 speaker play music. I don't know why. 

Please help me.

1 ACCEPTED SOLUTION

Accepted Solutions
Community Manager

Re: Group speakers funtion can't play music all.

Author Accepted Answer selected by Huan Nguyen

Hi Huan Nguyen

 

Thanks for writing in!  Sorry to hear about the grouping issue, but would be happy to help!

 

  • When you group the systems, which one is currently playing, the master or the secondary speaker?
  • When it shows that it is playing, can you confirm the volume of both speakers and make sure they are both at a good level?
  • Can you perform a reset on the speakers and the router by disconnecting power for 30 seconds?

 

Let us know how it goes!

 

Warm Regards,

Tony A - Community Support 

3 REPLIES 3
Community Manager

Re: Group speakers funtion can't play music all.

Author Accepted Answer selected by Huan Nguyen

Hi Huan Nguyen

 

Thanks for writing in!  Sorry to hear about the grouping issue, but would be happy to help!

 

  • When you group the systems, which one is currently playing, the master or the secondary speaker?
  • When it shows that it is playing, can you confirm the volume of both speakers and make sure they are both at a good level?
  • Can you perform a reset on the speakers and the router by disconnecting power for 30 seconds?

 

Let us know how it goes!

 

Warm Regards,

Tony A - Community Support 

Huan Nguyen
Friendly Fanatic
  • 2
  • 53
  • 0
Registered since

May 8, 2018

Re: Group speakers funtion can't play music all.

Hi Tony,

I'm playing main speaker( Soundbar 500) and secondary speaker(Home 500). But only Soundbar 500 have sound. Home 500 don't have sound. I addjust volume master and volume both but not sound both. 

Community Manager

Re: Group speakers funtion can't play music all.

Hi Huan Nguyen

 

Thanks for the update!

 

  • When trying to use the grouping feature, what music source are you trying to rebroadcast (Pandora, Spotify, TuneIn, Amazon, or Bluetooth)?
  • Have you tried starting the audio from the Home Speaker 500 instead of the Soundbar 500?
  • Can you try and reboot the systems and router by disconnecting power for 30 seconds?
  • Could you provide us the make/model of your router and any other access points in the house?

 

Let us know so we can further assist!

 

Warm Regards,

Tony A