Highlighted
Doralp
Silent Starter
  • 0
  • 2
  • 0
Registered since

Nov 24, 2018

HS500 and iPhone app pairing dropping!

Hi

Randomly this pairing is failing. Very frustrating. I have done all the usual Level-1 support things like, unplug/replug, reboot router, restart iPhone, uninstall/reinstall app, light candle at church, sacrifice turkey at Thanksgiving and still no dice.

Is this going to be a *very* expensive door stop? I hope not!

ps: love the sound quality thou...

pps: another post will ask about Alexa availability in new regions.
3 REPLIES 3
Highlighted
Community Manager - Retired
  • 0
  • 3060
  • 131
Registered since

Mar 15, 2018

Re: HS500 and iPhone app pairing dropping!

Hi Doralp

 

Thanks for writing in!  Sorry to hear about the connection issues, but would be happy to help!

 

  • How far away is the HS500 from the router at moment?
  • What's the make/model of the router you have?
  • What is the error message/code you're receiving when the app can't find the speaker? 

 

Let us know so we can further assist!

 

Warm Regards,

Tony A - Community Support 

 

Highlighted
Doralp
Silent Starter
  • 0
  • 2
  • 0
Registered since

Nov 24, 2018

Re: HS500 and iPhone app pairing dropping!

Hi Tony;

Wish I could have posted pix here. HS500 is about 10-12 inches away from router. Router is ZyXel brand. Its 2.4 ghz. Occasionally when I launch the app it says the speaker is offline. If I try a number of times or sometimes later, it finds the speaker. When it says offline, I click the ‘+’ icon to add a device but cannot see the speaker. And all during this time, surprisingly the speaker is connected to wifi and playing music from one of preset tunein or spotify channels.
Community Manager - Retired
  • 0
  • 3060
  • 131
Registered since

Mar 15, 2018

Re: HS500 and iPhone app pairing dropping!

HI Doralp,

 

Thanks for the update! 

 

  • Can you provide the model number of the ZyXel router so we can look into some potential settings that are causing this issue.
  • Also, how old is the router at this point? 
  • Who is your internet service provider?  

 

When typing up your post, in the tool bar above the text box, you should see an option for pictures (icon looks like a camera). 

 

Let us know!

 

Warm Regards,

Tony A