Notice

The Bose Community Forum was launched at a time when robust online support was not available for Bose customers. Over the past several years we have added new online service channels that provide a more interactive and complete digital experience. Additionally, we have enhanced the My Bose Account capabilities to deliver a more personalized and self-service experience. As a result, Bose has made the decision to close Community Forum for Consumer electronics products on September 30th. The Bose Pro portion of the Community will still operate as usual.


Please visit our support homepage to experience one of our many other digital service channels or simply use your Community log-in credentials to sign in to your My Bose Account to view your orders and view support options.


Thank you to all who have contributed and benefited from interacting in our Community. We look forward to continuing to serve you online.


Regards,
Bose Customer Service Team
cancel
Showing results for 
Search instead for 
Did you mean: 
Community_Admin
Moderator

Re: Home speaker 500 - display

Hi karlsvensson,

 

Thanks for taking the time to gather the system logs so we can further root cause this issue.  HERE is a link where you can upload the system logs to.  

 

Before we escalate, could you also provide us the make/model of your router and any access points in the home as well?  Lastly, could you provide us the email you used for the Bose Music account?

 

Thank you,

Tony A 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
karlsvensson
Contributor
  • 2
  • 7
  • 0
Registered since

Jan 9, 2019

Re: Home speaker 500 - display

I've uploaded the files.

 

I'm using a Apple AirPort router.

Firmware 7.7.9

 

My mail for the Bose music app is:

 

***Moderator Edit***

Community_Admin
Moderator

Re: Home speaker 500 - display

Hi karsvensson,

 

That's perfect, thank you!

 

Once we hear back from the development team, we'll be sure to reach back out to you.

 

Warm Regards,

Tony A 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Community_Admin
Moderator

Re: Home speaker 500 - display

HI karlsvensson,

 

I'm not sure if this is the correct email as it's not pulling up a Bose Music account in our diagnostic tools.  Could you have used a different one or signed up with Facebook?

 

Also, if you reply directly to the PM and it should send a private message back instead of posting on the boards.

 

Warm Regards,

Tony A 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
karlsvensson
Contributor
  • 2
  • 7
  • 0
Registered since

Jan 9, 2019

Re: Home speaker 500 - display

okay, thats odd, when i open the Bose Music app and press on the account button it says my Bose-id uses kalle_svensson@live.se

But i've might signed up with Facebook, i don't remember.

 

Community_Admin
Moderator

Re: Home speaker 500 - display

Hi karlsvensson,

 

That's definitely odd.  If you open the Bose Music app again and open the Bose ID section again, are you able to remove the email and fill it back in and save?  I want to see if this will send a push to the servers to refresh your account.

 

Warm Regards,

Tony A 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
karlsvensson
Contributor
  • 2
  • 7
  • 0
Registered since

Jan 9, 2019

Re: Home speaker 500 - display

Okay, I've tried that now.
Community_Admin
Moderator

Re: Home speaker 500 - display

Hi karlsvensson,

 

Thank you, that worked!  Please standby while we reach out to our team for further information. 

 

Warm Regards,

Tony A 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Talip
Participant
  • 0
  • 1
  • 0
Registered since

Feb 23, 2019

Re: Home speaker 500 - display

I find it very annoying that you (from Bose) are not fixing this problem immediately (with a software update).

It looks like a software issue and I'm supprised that there is still no software update that solves this issue.

The only suggestions we get is a factory reset, or unplug the system.

So I want you to fix this issue for everybody and share the solution in public.