Highlighted
nrprioleau@gmail.com
Silent Starter
  • 0
  • 1
  • 0
Registered since

Oct 9, 2018

No audio after pairing

I recently purchased Bose 700 sound bar and along with a number of other people, I opted out of an expensive TV and went for the home theatre style setup instead. Beautiful 4k projector, snazzy automatic projector screen and to cap it all off, I threw in the Bass module and surround sound speakers. In all, I spent just under three thousand pounds. What a nightmare!!! Bose cannot connect to anything that doesn't have an ARC HDMI connector so that immediately blows my projector out the window. In the Bose manual, they suggest buying an audio extractor and using the optical cable to send sound to the soundbar but they don't tell you that's it's completely impossible to get sound. A 30 minute call to the Bose technical department today yielded no result and an admission from the tech agent to say she had no solution. I cannot return the item as according to the company I bought it from, it has no fault?
Can anyone suggest a compatible audio extractor? I bought this one from fivehome.org http://fivehome.org/4k-60hz-hdmi-audio-extractor-3x1/ but have had no joy. 

1 REPLY 1
Moderator

Re: No audio after pairing

Hi nrprioleau,

 

Thanks for the post, and I'm sorry to hear about the difficulties you're having.

 

Are you able to use an audio out connection from the projector to the Soundbar?  I would recommend using Optical or Coaxial if available.  We don't recommend HDMI audio extractors as they don't reliably work due to HDCP.

 

What is the brand and model of your projector?  

 

Best Regards,

Brandon