DebChat
Silent Starter
  • 0
  • 3
  • 0
Registered since

Feb 19, 2019

Problem with Home Speaker 500 Bluetooth

Hi,

I am located in Hyderabad, India. I bought Bose Home Speaker 500 in Oct, 2018 from US. I am seeing some problem in Bluetooth connection when I am streaming from iPhone/Mac using YouTube.

When I am playing from YouTube via Bluetooth, sometime the sound stops and after that when it starts it plays the song very fast and also interrupts in between. Looks like some buffering issue. It happens very often with online streaming. I tried playing from my iPhone and MacBook Pro. In both cases it happens the same. I am not able to use Bluetooth play for streaming music. It's very annoying to have this problem from a brand new speaker. 

 

Thanks,

Debanjan Chattopadhyay

5 REPLIES 5
Community Manager

Re: Problem with Home Speaker 500 Bluetooth

Hi Debanjan,

 

Thanks for posting on the Community!  Sorry to hear about the troubles, but I'd be happy to help!

 

  • Could you let us know what version of iOS and Mac OS you are running?  Also, which iPhone and Mac?
  • Let's start by clearing the Bluetooth list which can be done by holding down the Bluetooth button on the speaker for 10 seconds.
  • From here, let's remove the speaker from the Bluetooth device list on the iPhone and Mac.
  • Now, at this point, let's reboot the speaker by disconnecting power for 30 seconds and reconnect just the iPhone and test.

 

Let us know how it goes!

 

Warm Regards,

Tony A - Community Support 

DebChat
Silent Starter
  • 0
  • 3
  • 0
Registered since

Feb 19, 2019

Re: Problem with Home Speaker 500 Bluetooth

Hi Tony,

First of all thanks for looking at my post and replying to it. I do appreciate.

 

I am using iPhone 7 running on iOS12.1.4 (latest) and Mac Book Pro (2017) running on Mojave OS. I have already tried removing the speaker from the device list and rebooted the speaker before writing my post. But still the problem comes back. In a bit more careful observation, I have found that the problem starts if there is any lag in streaming at any point of time due to internet connection. Once a lag or delay happens in the streaming, the speaker stops (which is fine). But after that when the stream comes back properly speaker does not play it correctly. It starts to show disturbances. Some time it plays as fast pace for some brief seconds and then stops intermittantly while playing. Although the streaming is abosolutely fine at that time. 

 

I have another Bose Soundlink Mini. There I never faced this issue. If there is any delay in streaming the SL mini stops and and resums properly when the stream is back. It does not drop and disturbs afterwords. 

 

Hope I could explain you the issue. 

 

Thanks,

Debanjan

Community Manager

Re: Problem with Home Speaker 500 Bluetooth

HI Debanjan,

 

Thanks for the update, that definitely helps!  

 

  • Have you been able to try factory defaulting the speaker yet?  If not, HERE are the steps on how to do so. 
  • Also, if we can also reboot the router as well, that would be great.
  • Lastly, if you were able to connect to the speaker with a mobile device not on Wi-Fi, does the issue occur like this as well?

 

Warm Regards,

Tony A 

DebChat
Silent Starter
  • 0
  • 3
  • 0
Registered since

Feb 19, 2019

Re: Problem with Home Speaker 500 Bluetooth

Hi Tony,

I have not tried the factory defaulting. I would try that and update you. 

Regarding the router reseting, please note that problem is with bluetooth connection to HS500 with my phone and Macbook. I am streaming the content in my phone and playing sound on HS500 speaker through Bluetooth. The Wifi connection of the speaker is not used in this mode. For example I was plying YouTube in my mobile and directing the sound to spreaker. During this if there is a break in streaming for any reason, I see that speaker starts showing up the problem. When the streaming resumes, speaker does not recover properly. It stops in between while playing and resumes with fast paced playing and again stops. It continues like this till I power off the speaker and reconnects it afresh with my phone again.

 

Thanks,

Debanjan 

Highlighted
Community Manager

Re: Problem with Home Speaker 500 Bluetooth

He Debanjan,

 

Sorry for any confusion.  Since your devices like the Macbook and iPhone both run on the network, I wanted to reboot the router to begin with to see if this helps with any of the buffer issues starting at the source device.

 

Warm Regards,

Tony A