Highlighted
Chris.S
Quiet Contributor
  • 0
  • 3
  • 0
Registered since

Nov 27, 2018

So Over It.....Soundbar 700 and Music App Issues

Hi Everyone,
Bought the Soundbar 700 just under a month ago and although I had the soundbar working well (after struggling to manually pair the 'universal' remote) and apart from the remote issues sound is pretty sweet, etc.

Now I decided to go buy the wireless surround speakers, and according to the instructions it's easy as 1,2,3 through the app......well it couldn't be further from the truth...

The app apparently picks up two speakers which isnt anything but two blank boxes with black ticks on the right side, but nothing happens and the app freezes....go back in and and try access the accessory menu and more of the same crap.

Did a hard reset and unsurprisingly not only the speakers still wont connect but the remote still has the same issues and I'll have to manually pair it as a temporary solution yet again.

On top of this spotify playback from the app simply doesn't work for me and I need to connect via bluetooth and play music via my phone.

Can't believe the issues I'm having with a 'premium' product....quite frankly I believe the app is absolute garbage.

Can someone please assist me with these issues?
2 REPLIES 2
Highlighted
rickatk
Noisy Narrator
  • 244
  • 1158
  • 22
Registered since

Nov 12, 2015

Re: So Over It.....Soundbar 700 and Music App Issues


@Chris.S 

 There are so many variables that need to be confirmed with your setup I suggest you contact Bose technical support for your region directly. They are very helpful and will be able help you troubleshoot your setup.

 

Good Luck. 

Highlighted
Chris.S
Quiet Contributor
  • 0
  • 3
  • 0
Registered since

Nov 27, 2018

Re: So Over It.....Soundbar 700 and Music App Issues

Well I've managed to get my wireless speakers to sync with the soundbar no thanks to the app....

The app freezes every time I select the accessories or the universal remote tab so it's pretty obvious the app needs some serious work as it just isnt functioning as intended (everything needs to manually synced).