cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
anthony-hall
Participant
  • 0
  • 2
  • 0
Registered since

Jun 6, 2020

Sony TV keeps turning on and off with 500 soundbar and sound takes ages to connect

 

We have had our Sony TV and Bose 500 sound bar and subwoofer for over 18 months and both have been excellent. Recently, the TV takes ages for the soundbar to be selected for audio output with the Tv saying it cannot connect. After ten minutes all is well but the TV turns itself off and on intermittently. The power cycling problem does not exist when the SoundBar is powered down. I have tried unplugging the TV, soundbar and subwoofer for half an hour but the problem still occurs. Help!

1 REPLY 1
Keith_L
Community Manager

Re: Sony TV keeps turning on and off with 500 soundbar and sound takes ages to connect

Hey anthony-hall,

 

Welcome to the community! 

 

This definitely is strange behavior you are getting from your soundbar! It certainly should not take that long to start playing from the TV.

 

So I know, how do you have your soundbar connected to your TV? Are you using the HDMI-ARC or Optical connection?

 

Have you tried using each of these connections? If so do you see the same behavior with both of them?

 

I look forward to hearing back from you!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!