Highlighted
Leekemp
Audible Advocate
  • 6
  • 9
  • 0
Registered since

Oct 1, 2018

Soundbar 700 update 4.10.18

Hi

Does anybody know apart from the remote pairing what other update there is on the 4.10.18?

I’ve a number of issues since installing on Saturday. The first the pairing of the remote.

Then Alexa works and then stops working. Turning the soundbar off by either the remote or app does not seem to do anything except kill the sound on the tv. Then to get this back using the sky remote to turn the tv and sky off seems to resolve this but Alexa still not working. The way to reset this is holding the tv out and pulling the plug for 30 secs and Alexa seems to work.

Again after trying Alex 3 times after coming home from work ‘no response’ only to ding pulling the plug resolves this.

Phone call to Bose support just seemed to go on about the remote issue we i overcome on Saturday. I’ve now just tried Alexa again and again no response but can’t be bothered to yet again pull the tv out to get to the plug.

Just hoping the forth coming update resolves the issue or else unfortunately it will be returned

Regards
Lee
60 REPLIES 60
Moderator

Re: Soundbar 700 update 4.10.18

Hello Lee! Thanks for posting and welcome to the Community.

 

I am sorry to hear you are having trouble, but would be happy to assist! Which Alexa commands are you trying to use? You might also try the following: 

 

  • Open the Alexa app, navigate to the installed Skills, then disable and re-enable "Bose Skill (not for SoundTouch)"
  • Say, "Alexa, detect devices" to have Alexa look to compatible Alexa-enabled devices on your network. The devices Alexa detects can be viewed in the Amazon Alexa app (Menu > Smart Home > Devices). After Alexa has looked for devices, try the voice command again.

 

Let us know how is goes! 

 

Best Regards,

 

Greg - Community Support

Leekemp
Audible Advocate
  • 6
  • 9
  • 0
Registered since

Oct 1, 2018

Re: Soundbar 700 update 4.10.18

Hi Gregg

The problem is not Alexa, once turned off and back on at the plug the soundbar works fine. Give it a few hours and then the voice command Alexa has no response, turning off by remote and iPhone app does not rectify this. I also then have no sound through the soundbar. Using the sky remote to turn both the sky Q box off and the TV off and then back on again the sound does then come on but Alexa still has no response by saying the command Alexa.

To make this work you have to pull the plug to reset the soundbar and then Alexa works. But for how long??

Regards
Lee
Community Manager

Re: Soundbar 700 update 4.10.18

Hi Lee

 

Thank you for the update!

 

Can you try and factory default the system?  The steps can be found HERE.  From here, let's set the system back up with the Bose Music app and see if this helps with the Alexa communication.

 

Warm Regards,

Tony A 

Leekemp
Audible Advocate
  • 6
  • 9
  • 0
Registered since

Oct 1, 2018

Re: Soundbar 700 update 4.10.18

Thanks Tony

I’m working away from home until Thursday, will try then and update

Thanks for the prompt response

Best regards
Lee
Leekemp
Audible Advocate
  • 6
  • 9
  • 0
Registered since

Oct 1, 2018

Re: Soundbar 700 update 4.10.18

Hi Tony

Got in last night and updated the app. Then factory reset the soundbar. The soundbar reset and and carried out a system update.

Everything was then a smooth setup. Alexa, pairing sub and adding remote with TV, Sky and Blueray control working.

Before going to bed tried Alexa to play a song which worked fine.

Turned all on with universal remote this morning all worked fine. Asked Alexa for a song and nothing. No response again by using the command ‘Alexa’?

Any further suggestions would be most appreciated to try?

Regards
Lee
Community Manager

Re: Soundbar 700 update 4.10.18

Hi Lee

 

Thanks for the update!

 

This is certainly odd especially after the update and a factory default.  I've brought this to our development team's attention, and they'd like to gather a bit more information if possible.  I'll reach out to you via PM.

 

Warm Regards,

Tony A 

Sikwidityo
Friendly Fanatic
  • 9
  • 40
  • 2
Registered since

Sep 22, 2018

Re: Soundbar 700 update 4.10.18

Hi,

 

I have been experiencing the same issue since the release date, September 20th.  I have even returned for a brand new exchange.  The issue is still occurring.  When I call Bose.  They advise me that the Developers are working to resolve the issue.

 

However, it is an uncomfortable feeling putting out a considerable amount of money for an underdeveloped product.  The promises given to resolve do not suffice the price already paid.

 

Regards,

 

Sik

Leekemp
Audible Advocate
  • 6
  • 9
  • 0
Registered since

Oct 1, 2018

Re: Soundbar 700 update 4.10.18

Sik

Exactly the same had a private message that to say do this to provide logs which obviously you have the same issue on two soundbars. This doesn’t work again holding the two buttons like advised does nothing only turn the TV off. Alexa doesn’t work but no reply to the two messages I’ve sent

At £1500 is this good enough?? Was the Product ready for release??

Next question will be return address

Regards
Lee
SirDigbyChickenCaesar
Audible Advocate
  • 0
  • 3
  • 0
Registered since

Oct 8, 2018

Re: Soundbar 700 update 4.10.18

+1 to this - Not sure what QA is going on behind the scenes but it really needs to step up.