Kyaw
Quiet Contributor
  • 0
  • 7
  • 0
Registered since

Dec 5, 2018

Re: Soundbar 700 update 4.10.18

That's true. After restarting the sound bar and remove and add again the amazon account, it responded once and then no response after that at all.
Highlighted
Klaneos
Audible Advocate
  • 1
  • 3
  • 0
Registered since

Dec 7, 2018

Re: Soundbar 700 update 4.10.18

I too am having this exact issue with Bose Soundbar 700.
Setup:
Connected via WiFi.
Router only a couple meters away from soundbar

Issue:
After resetting the power, Alexa works as it should for < a couple hours.
When > a couple hours from resetting, Alexa responds with a red LED flash x 4

Current status:
I gave up resetting the power on the device and are under the assumption Bose has bitten off more they can chew with voice assistant interactivity. It’s disappointing, not to mention embarrassing, from a quality perspective, that Bose would release an underdeveloped buggy system to consumers with essentially no idea how to fix, no estimated fix date and no useful work around.

Come on Bose, you are better than this.
Kyaw
Quiet Contributor
  • 0
  • 7
  • 0
Registered since

Dec 5, 2018

Re: Soundbar 700 update 4.10.18

Hi Sik, thanks for your suggestion. For me, I used with the wifi only from the start. Restart the system multiple times but not successful.
Sikwidityo
Friendly Fanatic
  • 9
  • 40
  • 2
Registered since

Sep 22, 2018

Re: Soundbar 700 update 4.10.18

Wow!  You guys are really having a tough time.  So sorry to read that.

 

When my light flashed four times on my soundbar 700, I reset my router to default.  The security configurations I had on it blocked certain data streams to the internet.  After that the soundbar accessed the net fine.  And Alexa worked.

 

Anyway, I really hope the Bose team comes up with a solution.  As Klaneos stated earlier.  Bose is so much better than this.  This could really turn into a public relations nightmare in this social network age.

 

Peace,

 

Sik

jeffokada@gmail.com
Wistful Whisperer
  • 0
  • 4
  • 0
Registered since

Dec 8, 2018

Re: Soundbar 700 update 4.10.18

It's disappointing to see this has been going on since October with no resolution. I'll check back in with weeks. If no fix I guess the whole bar surround and sub 700 get returned. I'll keep my fingers crossed.
jeffokada@gmail.com
Wistful Whisperer
  • 0
  • 4
  • 0
Registered since

Dec 8, 2018

Re: Soundbar 700 update 4.10.18

I found the problem. Disable Standby mode from the mobile app. No need to unplug anything. Alexa is working well now. Obviously powersaving mode is not re-initizialing Alexa/network.

Your welcome Bose support.
Bkolenda
Quiet Contributor
  • 0
  • 10
  • 0
Registered since

Oct 11, 2018

Re: Soundbar 700 update 4.10.18

How do you disable the standby mode? I've looked on the app and don't see an option for that.
GorFex
Animated Arbiter
  • 21
  • 35
  • 0
Registered since

Dec 7, 2018

Re: Soundbar 700 update 4.10.18


@Bkolenda wrote:
How do you disable the standby mode? I've looked on the app and don't see an option for that.

 

 

Settings>>>>POWER>>>>>Standby Timer>>>>>Never

 

There are two options:  20 Minutes......or.....Never.

 

I just changed mine to Never.  Fingers crossed!!!!!!

Bkolenda
Quiet Contributor
  • 0
  • 10
  • 0
Registered since

Oct 11, 2018

Re: Soundbar 700 update 4.10.18

Oh, yeah...I already had it set to never. Sorry, had a senior citizen moment there. Lol. Unfortunately that did not work for me. I'm ready to give up on Alexa at this point.
GorFex
Animated Arbiter
  • 21
  • 35
  • 0
Registered since

Dec 7, 2018

Re: Soundbar 700 update 4.10.18


@Bkolenda wrote:
Oh, yeah...I already had it set to never. Sorry, had a senior citizen moment there. Lol. Unfortunately that did not work for me. I'm ready to give up on Alexa at this point.

 

 

Well that's very disappointing.  I only got this setup over Sonos because of the integrated Alexa support.  When it works, it's been great.  We've had ours set up for four days now, and Alexa was dropped the first two nights (but didn't drop last night for some reason).

 

This issue is a really big one.  Along with the terrible, unusable remote (and the fact that you can't add a second remote), and I am really close to returning the whole system.  We have the SoundBar, the Base Module, the Surround Speakers, Bose Speaker Stands, and an Extra Remote.  We're all in for $2K and I am starting to think I could have gotten a much better system for that amount of money, especially if Alexa isn't even going to work.

 

I love the way the system sounds.  We watched Jurassic Park on 4K Blu-Ray last night.  On our new 77" LG OLED it looked amazing.  The Bose system SOUNDED amazing.  But the issues with the Bose 700 are beyond just annoying.  They're almost deal-breakers.

 

Here's another issue I have:  You can't set Alexa's volume to a fixed number, while allowing other things (like the TV) to play louder.  If I am in the middle of watching a movie, and I pause it to ask Alexa what time it is, she YELLS out the response.  There should be a way to set Alexa's own voice to a fixed level.  I mean, she already lowers the volume of whatever is playing already so that you can hear her.  She doesn't need to have her own voice on FULL BLAST, too.  

 

I dunno.  I'm really on the fence now.