Soundbar 700 update 4.10.18

Wistful Whisperer

Re: Soundbar 700 update 4.10.18

I've been running mine all day. After you make the changes, try restarting, unplug, replug, then double-check standby is off.
Quiet Contributor

Re: Soundbar 700 update 4.10.18

Now mine is working. After factory reset and change the amazon account and repair again. It worked as magic and work again. Too much time consuming But at lease it works finally. Thanks guys

Quiet Contributor

Re: Soundbar 700 update 4.10.18


@Sikwidityo wrote:

@Mike1956 and @Kyaw. Please read and try this from my previous post.  It's a temporary solution until the Ethernet issue is resolved.

 

I was having similar issues regarding, Alexa vanishing from the system.  I was using an Ethernet connection directly to my router for great speed and continuity.  Your issue may be resolved if you try what I did If you're using the Ethernet connection.  If you have a little more tolerance and patience left for this system. 

 

Anyway, all I did was unplug my Ethernet connection from my Soundbar 700.  Then, I unplugged the power from the Soundbar.  After a couple of minutes I plugged the power back into the Soundbar.  I then setup my Soundbar via Wi-Fi ONLY.  I did not plug the Ethernet cable back into my Soundbar.  Once I completed the setup adding, Alexa via the BoseMusic app.  My Soundbar has worked fine since.

 

I hope this helps!

 

Sik




Quiet Contributor

Re: Soundbar 700 update 4.10.18

Now mine is working. After factory reset and change the amazon account and repair again. It worked as magic and work again. Too much time consuming But at lease it works finally. Thanks guys

Friendly Fanatic

Re: Soundbar 700 update 4.10.18

@Kyaw

 

That's encouraging news to read.  Thanks for the update.

 

Sik

Friendly Fanatic

Re: Soundbar 700 update 4.10.18


@GorFex wrote:

@Bkolenda wrote:
How do you disable the standby mode? I've looked on the app and don't see an option for that.

 

 

Settings>>>>POWER>>>>>Standby Timer>>>>>Never

 

There are two options:  20 Minutes......or.....Never.

 

I just changed mine to Never.  Fingers crossed!!!!!!


 

Well, almost 24 hours to the dot, and Alexa isn't responding now.  Oh well.  I guess the Standby Mode isn't the culprit after all.

 

Unplug power to the SoundBar, wait 60 seconds.  Plug it back in.  Wait 30 seconds.  Alexa responds. 

 

What a joke this is.  Such a major disappointment.

Silent Starter

Re: Soundbar 700 update 4.10.18

Alexa stopped responding on my new Bose Soundbar 700. I tried factory reset without avail.
Wistful Whisperer

Re: Soundbar 700 update 4.10.18

Update:. It's looks like when I switched over to TV, my Alexa stopped working again. My kids switched over without using the remote control. It's seems that's when it stops working. Unfortunately I am OCD and can't have this. I'll return and wait for a fix. $2k on a system is not acceptable. Smiley Sad
Highlighted
Friendly Fanatic

Re: Soundbar 700 update 4.10.18


jeffokada@gmail.com wrote:
Update:. It's looks like when I switched over to TV, my Alexa stopped working again. My kids switched over without using the remote control. It's seems that's when it stops working. Unfortunately I am OCD and can't have this. I'll return and wait for a fix. $2k on a system is not acceptable. Smiley Sad

 

My wife used the TV remote to turn off the system last night, and that's when Alexa stopped also (LG 77" C8 OLED).

 

I broke down and just did a comple wipe, uninstalled Bose App, deleted and unauthed everything in the Alexa app, unplugged the power and LAN cable, and started over from scratch.

 

I was able to set up everything on WiFi and it's working.  I think Jeff might have figured out the issuue, though.  I'll keep watching it and see how it goes, but I think the key is ONLY USE THE BOSE REMOTE and/or VERBALLY TELL ALEXA TO TURN ON / OFF the TV.  Anything else might mess up her brain.

 

I named my setup "BOSE" in the Bose app.  In Alexa, it sees two devices:

 

1.  BOSE (which it sees as a speaker) 

2.  (My Name's) Bose Soundbar 700 (which it sees the same as it does my and my wife's Kindles (i.e., an Amazon WiFi defice)

 

So, to summarize, I am currently using WiFi only, on a standard (non-5G) network.  My cell phone is on the same network.  I made a custom name for my SoundBar 700 (BOSE), and Alexa App now sees two Bose devices (BOSE and Bose Soundbar 700).

 

Finally, I made sure that Standby Mode is set to NEVER in the Bose App.  I also enabled CEC in both the Bose App and is enabled in the TV settings, and of course I am using a high-end, brand new HDMI cable, and the SoundBar is plugged into the ARC output on my TV.

 

With this setup, I can say "Alexa, turn on BOSE" and she turns on the TV, even with the Soundbar already on.  Then, I tell her "Alexa, turn off BOSE" and she turns off the TV.  She also still recognizes my voice, even though I told her to turn off Bose.

 

So, it's a clean setup and install, I have voice control over the TV power, Alexa / TV volume, and can select source by virtue of just telling Alexa to turn "BOSE" on or off.  If I turn BOSE on, then the input source switches to TV.  If I tell Alexa to turn "BOSE" off, the TV turns off and the source switches back to whatever the SB 700 needs in order for Alexa to work normally.

 

So far, so good!  But, I must say....If this doesn't work, the whole system is going back and I'll get the Sonos system.

Quiet Contributor

Re: Soundbar 700 update 4.10.18

Hi,

I am having the exact same issue and unable to resolve it. I have followed all the instructions. Please let me know how to solve this problem.