cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
ruben.c1706
Participant
  • 0
  • 2
  • 0
Registered since

Jul 19, 2020

airplay 2 signal disappears from music services after 40 minutes of being turned on

Hello, 

In June I bought 3 bose homespeaker 300 and two Homepods for my living room and other rooms. However, I always have to restart the wi-fi router for the Bose Homespeaker airplay 2 signal to appear on my iphone. Also, after about 40 minutes pass this signal (from airplay 2) disappears and I have to restart the router again if I want to use airplay 2. All speakers are close to the router. This problem only happens with airplay 2, since if I start playing music from spotify on a speaker there is no problem with connectivity 

1 ACCEPTED SOLUTION

Accepted Solutions
Andy_B
Community Manager

Re: airplay 2 signal disappears from music services after 40 minutes of being turned on

Author Accepted Answer selected by ruben.c1706

Hey Ruben,

 

Thanks for posting, and welcome to the Bose Community. Congratulations on your recent purchases!
 

Sorry to hear of the difficulties that you've experienced with accessing AirPlay 2 on some of your devices. From the previous troubleshooting you've attempted, it sounds like there is a possibility that you're having networking issues. Do you have access to multiple Wi-Fi networks in your home, or just one? Many routers use multiple frequencies - you may see a network called "2G" and "5G", that reflects two independent Wi-Fi networks that you have access to in your home, that operate independently on different wireless frequencies. As noted in our support site, HERE, double-check that your phone/tablet/computer is connected to the same network as the speaker.

 

Please also double-check the other steps outlined on our support site, and let us know how you get on. If you continue to experience difficulties, please let us know what steps you attempt. 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

3 REPLIES 3
Andy_B
Community Manager

Re: airplay 2 signal disappears from music services after 40 minutes of being turned on

Author Accepted Answer selected by ruben.c1706

Hey Ruben,

 

Thanks for posting, and welcome to the Bose Community. Congratulations on your recent purchases!
 

Sorry to hear of the difficulties that you've experienced with accessing AirPlay 2 on some of your devices. From the previous troubleshooting you've attempted, it sounds like there is a possibility that you're having networking issues. Do you have access to multiple Wi-Fi networks in your home, or just one? Many routers use multiple frequencies - you may see a network called "2G" and "5G", that reflects two independent Wi-Fi networks that you have access to in your home, that operate independently on different wireless frequencies. As noted in our support site, HERE, double-check that your phone/tablet/computer is connected to the same network as the speaker.

 

Please also double-check the other steps outlined on our support site, and let us know how you get on. If you continue to experience difficulties, please let us know what steps you attempt. 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

ruben.c1706
Participant
  • 0
  • 2
  • 0
Registered since

Jul 19, 2020

Re: airplay 2 signal disappears from music services after 40 minutes of being turned on

Thank you very much for the information. Yesterday I made all the changes in my indicated router and I also changed the names of the speakers and now they work perfectly

calgaryboseowner
Participant
  • 0
  • 1
  • 0
Registered since

Sep 14, 2020

Re: airplay 2 signal disappears from music services after 40 minutes of being turned on

I am having the same issues but have switched both my soundbar 300 and home 300 to the 2G network and I am still losing the airplay function after a 40 min time period.