Highlighted
db007
Audible Advocate
  • 0
  • 3
  • 1
Registered since

Nov 9, 2019

300 home speaker doesn't group with other speakers

i have recently received my new bose 300 home speaker.

i already own 2 bose 700 soundbars that work perfectly 

the issue is the following:

 

1. when connecting to either of the 3 speakers and then trying to group all of them together =  "you are not able to do this operation "

 

2. if i connect to the 1 of the 700 speakers and then try to group only the 300  = error c3-sc3004

 

3. if i connect to bose 300 speaker and group only 1 of the 700 = group successful but their is no music on the 700 speaker the 300 is playing properly 

 

router is 2.4 (i tried changing to 2.5 as well) no successes 

all speakers  working properly alone

both 700 speakers group seamlessly to each other 

 

i would like to buy another 2 X 300 speakers but if this is not solved i must decline 

 

HELP 

1 ACCEPTED SOLUTION

Accepted Solutions
db007
Audible Advocate
  • 0
  • 3
  • 1
Registered since

Nov 9, 2019

Re: 300 home speaker doesn't group with other speakers

Author Accepted Answer selected by db007

thank you for your help

it solved the issue im pretty much sure that it was the security type after changing it everything works properly 

ill give it a few more days b4 i get too happy 

 

thank u

4 REPLIES 4
Moderator

Re: 300 home speaker doesn't group with other speakers

Hello db007, 

 

Welcome to the community. I am sorry to hear that you are experiencing issues with grouping your Home Speaker 300 to your Soundbar 700s. 

 

What I would firstly recommend that you ensure all of your speakers are up to date with the latest firmware. 

 

To update your Home Speaker 300 please follow these instructions. 

 

To update your Soundbar 700 please follow these instructions

 

I hope this helps, do let us know how you get on. 

 

Kind regards, 

Tegan M - Community Support 

 

db007
Audible Advocate
  • 0
  • 3
  • 1
Registered since

Nov 9, 2019

Re: 300 home speaker doesn't group with other speakers

thank you for your reply

i have done that and it solved the problem after a few days it stopped grouping again.

Now it doesnt show any error just when you group from 300 there is no sound from either of the 700s

when i group from the 700s there is no sound on the 300

the 700s group fine between themselves 

i tried disconnecting everything including the wi fi , fridge , coffee machine etc for 30 seconds not working 

i tried removing and adding the speaker to the app not working 

 

 

Moderator

Re: 300 home speaker doesn't group with other speakers

Hello db007,

 

I'm sorry that this issue still persists.

 

Would it be possible for you to take a look at your router settings?

If you are not confident in doing this, I would recommend reaching out to your service provider.

Please match your settings as closely as possible to our recommendations:

  • UPnP - Enable
  • Multicast - Enable
  • IGMP - Enable
  • Wireless Isolation - Disable
  • IGMP Proxy - Disable
  • Wi-Fi Radio or Radio Mode - Mixed or B/G/N
  • Stealth mode - Disable
  • MAC Filtering/Access Control - Disable, or add the SoundTouch™ system’s MAC address to the allowed devices list
  • WPS - Disable
  • Wireless channel - Fixed (select a specific channel); Auto-Channel selection is not recommended.
  • Security type – WPA-2(PSK) with AES Encryption.
  • WMM – Disable.

Once you have done this, please try to group your speakers and let us know the outcome.

 

Warm regards,

Charlotte G 

db007
Audible Advocate
  • 0
  • 3
  • 1
Registered since

Nov 9, 2019

Re: 300 home speaker doesn't group with other speakers

Author Accepted Answer selected by db007

thank you for your help

it solved the issue im pretty much sure that it was the security type after changing it everything works properly 

ill give it a few more days b4 i get too happy 

 

thank u