Silent Starter
  • 0
  • 4
  • 0
Registered since

Mar 24, 2020

500 soundbar works base modules does not

 
7 REPLIES 7
Highlighted
Moderator

Re: 500 soundbar works base modules does not

Hello Market,

 

Welcome to the Bose Community, we appreciate you posting! 

 

So that we can provide you with the correct information can you please let us know what Bass Module you have, as well as letting us know a little more about the issue? 

 

For example, if the Bass Module has power or if it doesn't connect. 

 

We look forward to hearing back from you with the answer to this. 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Silent Starter
  • 0
  • 4
  • 0
Registered since

Mar 24, 2020

base module does not connect

bought the bundle 500 soundbar and base it shows on will not connect  soundbar works but then shuts off have to turn it back on

Highlighted
Moderator

Re: base module does not connect

Could you please let us know what color the LED on the back of the bass module is?

 

Also, have you been able to connect before or is this the first time you are setting it up?

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Silent Starter
  • 0
  • 2
  • 0
Registered since

Mar 29, 2020

Re: base module 500 does not connect

Hi,

I'm having a same issue. I didn't buy the Sound bar 500 and Bass module 500 together, as a package thought. I bought them individually. My Bose Music smart phone app is able to connect to the sound bar but I can't figure out, how to connect the Base module 500? The Base module 500 is on and an amber light is flashing, on the back side of the subwoofer. The instructions, on how to pair the Base module 500, don't match, the remote for the Sound Bar 500.

Thank you,

Daniel

Highlighted
Moderator

Re: base module 500 does not connect

Hi Daniel, 

 

Sorry that you are having issues with connecting your Bass Module 500. 

 

Are you following these steps? The amber blinking LED would state that your Bass Module is ready to connect. 

 

Do let us know how you get on.

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Silent Starter
  • 0
  • 2
  • 0
Registered since

Mar 29, 2020

Re: base module 500 does not connect

Hi,

I have the app installed on my iPhone X, the sound bar is connected on the app but once I click on the sound bar, it kicks my back to the My Bose screen. I don't see an option, for settings or to add the sub woofer. I'm not sure, what I should do? Maybe reinstall the app? I've disconnected the sound bar from the app and re paired it to the app but I'm still having the same issue.

Thank you,

Daniel

Highlighted
Moderator

Re: base module 500 does not connect

Hey Daniel,

 

That is quite unusual - it shouldn't do that. It may be beneficial to uninstall the app, sign back in and see if you're able to access the soundbar settings.

 

Be sure to use the link @Tegan_M provided when you sign back into the Bose Music app!

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.