Highlighted
Participant
  • 0
  • 2
  • 0
Registered since

Jun 26, 2020

About to return my BOSE 300 Speakers, will not connect.

I've downloaded the BOSE Music App from the Apple Store.  Not Bluetooth is connected to the BOSE 300 speakers and I can play music via iPhone's music player.  So Bluetooth connection is working.

 

Plug in BOSE 300 speakers

I start the BOSE Music app

create a new account

select the device type (speakers)

It shows a picture of my BOSE 300 speakers

I click "add product"

Get the BOSE logo and echo rings with "Connecting..." message

30 seconds passes and I get error can't connect with button to Try Again

I try again ... and again ... and again ... nothing!

 

So I go thru diagnostics again ...

Unplugged the device for 30 seconds, tries again, same issue.

 

The help suggests that once connected to the device I should be prompter to enter my Wireless network credentials ... I never get to that point.

 

I don't know what else to try other than just return the unit?

 

Rob.

1 ACCEPTED SOLUTION

Accepted Solutions
Moderator

Re: About to return my BOSE 300 Speakers, will not connect.

Author Accepted Answer selected by RobAinscough

Hello Rob, 

 

Thanks for reaching out. 

 

I'm sorry to hear you're having issues setting up your Home Speaker 300. 

 

To troubleshoot this, can you please factory reset the speaker by holding AUX and Vol- on the speakers for around 10 seconds. 

 

Once you have completed the reset and the speaker is now back in setup mode, please re-open the Bose Music app and attempt setup again. 

 

Be sure to let me know how you get on!

 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!

View solution in original post

2 REPLIES 2
Moderator

Re: About to return my BOSE 300 Speakers, will not connect.

Author Accepted Answer selected by RobAinscough

Hello Rob, 

 

Thanks for reaching out. 

 

I'm sorry to hear you're having issues setting up your Home Speaker 300. 

 

To troubleshoot this, can you please factory reset the speaker by holding AUX and Vol- on the speakers for around 10 seconds. 

 

Once you have completed the reset and the speaker is now back in setup mode, please re-open the Bose Music app and attempt setup again. 

 

Be sure to let me know how you get on!

 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!

View solution in original post

Highlighted
Participant
  • 0
  • 2
  • 0
Registered since

Jun 26, 2020

Re: About to return my BOSE 300 Speakers, will not connect.

Hi Jeff,

 

The AUX and Vol - did solve the problem.  Oddly this is NOT mention anywhere even in the App link when selecting help?  The only suggestion I found was press Play/Pause + Vol- which obviously is not correct ... perhaps BOSE need to consider updating their documentation to the specific products.

 

Cheers, Rob.