Bibhu Biswal
Quiet Contributor
  • 0
  • 6
  • 0
Registered since

Sep 11, 2019

AdaptIQ Strikes Again!!!! Bose SB700

AdaptIQ was finally set up after much effort during the intial days post my purchase of SB700.

Next now that i moved certain furnitures out of my room and try to re run the AdaptIQ, it is throwing error: room is too noisy.

My room is absolutely quiet, moreover m not moving at all while trying to do the set up..yet this error.

My room is small abt 12×13 sq feet.

Does echoing or changing the position of the bass module does impact the re run of the adaptiq....i hav even tried to power off, wait, power on and tried agn..stil nt working.

Pls advise

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
BrianJP
Animated Arbiter
  • 19
  • 85
  • 4
Registered since

Feb 8, 2019

Re: AdaptIQ Strikes Again!!!! Bose SB700

Author Accepted Answer selected by Bibhu Biswal

The Adaptiq feature has been proved many times by posts on here to be flawed and there are a number of workaround solutions to get the best performance. First though try running Adaptiq without SB700 connected. Then after running Adaptiq re add the Subwoofer and see if things are improved

3 REPLIES 3
Moderator

Re: AdaptIQ Strikes Again!!!! Bose SB700

Hello Bibhu Biswal, 

 

Thank you for reaching out via the Bose Community. 

 

I'm sorry to hear you are having issues with ADAPTiQ. I would recommend checking to ensure the headset is plugged into the correct port first of all. If it is inserted into the correct port, then make sure it is fully inserted to ensure a secure connection. If the issue continues, try to unplug the system from power for a few minutes, then reconnect it to power. If you still get the same error, please reach out to local support to seek a replacement headset. Details can be found here.

 

I hope this helps. If anyone else is having similar issues, please follow the same advice. 

 

Kind regards, 

 

Jeff G - Community Support

Highlighted
BrianJP
Animated Arbiter
  • 19
  • 85
  • 4
Registered since

Feb 8, 2019

Re: AdaptIQ Strikes Again!!!! Bose SB700

Author Accepted Answer selected by Bibhu Biswal

The Adaptiq feature has been proved many times by posts on here to be flawed and there are a number of workaround solutions to get the best performance. First though try running Adaptiq without SB700 connected. Then after running Adaptiq re add the Subwoofer and see if things are improved

Bibhu Biswal
Quiet Contributor
  • 0
  • 6
  • 0
Registered since

Sep 11, 2019

Re: AdaptIQ Strikes Again!!!! Bose SB700

Thanks Brian....it works!!!!! Also i changed the allignment of my subwoofer...that did help

 

I guess the placement has to be such to get the optimized performance else the adaptiq doesn't work properly..!!

 

Anyaay thanks Brian & Jeff