Highlighted
Moderator

Re: Airplay 2 not activated even after 3.1.7

Hello Ranjit, 

 

Thanks for reaching out! I am very sorry to hear that you are having issues with connecting via Airplay 2.

 

In relation to your question surrounding the wifi assist, this is a feature that will enable your mobile data when your wifi signal is weak. This can cause issues when trying to use Airplay as Airplay requires both devices being used to be on the same Wifi network. To disable your wifi assist please go into the 'Mobile Data' section of your phone and scroll to the bottom of the page. Once there you will see a button called 'Wifi Assist' please disable this as an option. 


When looking to resolve your issue, to start with can I please ensure that you too have a Soundbar 700? If you do not have have a Soundbar 700 please can you let me know what system you have? 

 

Regardless of what system you have can I also please ask that you try all the steps mentioned by the other moderators in this thread?

 

If you still have issues after that please let me know in detail what steps you have tried and what you are seeing after each step. 

 

I very much look forward to your response. 

 

Kind Regards, 

Vicky W

 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
ranjit22002@gmail.com
Audible Advocate
  • 0
  • 19
  • 0
Registered since

Nov 21, 2018

Re: Airplay 2 not activated even after 3.1.7

Yes, I have disabled the wifi assist, and still could not get through. Steps followed

1. My router has 2G and 5G. I have tried to set my 700 and Iphone SE onto the same 2G and since it didnt work, tried 5G in both, but still no use. Infact I tried to connect the LAN cable to 700, and that also didnt work

2. Multiple times I have reset my 700, Phone and Router

2.a - 700 reset by power button and forward button for more than 3 seconds - and wait for the entire reset process to complete

2.b - Router I have done a soft and hard reset

2.c Iphone SE - hard reset

2.d Delete the bose music app and re-install

2.e - Called customer care of Bose, but some how the call did not go till the end, and so no use

2.f - Google assistant setup is also giving me errors

3. The issue in airplay is - after doing all the above, in my music app, i can see phone, apple tv and no soundbar

4. In my google assistant setup - the screen where it says  "Looking for devices", after about 10 seconds - it says No devices found. Try again also is not working, 

5. Is there some thing techinically you can help ? In one of the post, some one was asking to share the LOGs from 700 soundbar for analysis. If required for my case, please let me know the procedure to take it.

 

I am still patient, because its working for other customers, and it must be some thing basically wrong for my setup

Highlighted
rickatk
Noisy Narrator
  • 235
  • 1145
  • 22
Registered since

Nov 12, 2015

Re: Airplay 2 not activated even after 3.1.7

Airplay troubleshooting tips:

 

In addition to ensuring all speakers have different names and are running on the same wifi band, Apple released iOS v 12.3. This update was released around the same time as Airplay started showing up on Bose gear and Samsung TVs. Apparently this is an important component to Airplay 2 working properly.

 

Just one more piece of the puzzle.

Highlighted
ranjit22002@gmail.com
Audible Advocate
  • 0
  • 19
  • 0
Registered since

Nov 21, 2018

Re: Airplay 2 not activated even after 3.1.7

my issue of airplay2 and google assistant setup is just resolved. The root cause is not know, but when i replaced my existing spectrum provided default router with google wifi router, every thing was smooth. feeling good.