Sus
Friendly Fanatic
  • 0
  • 9
  • 0
Registered since

Nov 24, 2019

Always have to press TV on remote

I’m new here. I recently set up a new TV LG OLED C9 along with the Bose 700 soundbar. I also have the Gateway PVR cablebox. Everything went well during setup.  I programmed the universal remote for the Gateway to operate the TV and the soundbar without any issues.  The remote turns on the TV and the soundbar at the same time which is great.  

 

But here’s the one glitch.  To get the sound from the TV via the soundbar, I have to get out the soundbar remote and press the TV icon.  I have to do this every time  I turn on both units.  Why is that?  Is there any way to resolve tat?  I thought the soundbar would default to the last function which was playing sound from the TV upon powering off.  

 

I was so pleased with myself by having one remote to operate both but I have to pull out the other remote every time I turn them on.

 

I have the soundbar attached to the TV with the supplied HDMI cable via arc 

1 ACCEPTED SOLUTION

Accepted Solutions
Moderator

Re: Always have to press TV on remote

Author Accepted Answer selected by Sus

Hi Sus,

 

You should get an email notification to let you know when you have received a reply on the forums. If you go to the settings on your account and make sure that under 'Email Settings' the option for 'Don't send me community emails' is not selected, then you should be getting notifications. It may also be worth checking your spam folder in case your email is flagging the notification incorrectly.

 

If you are controlling everything from your cable box remote, it may be that the Soundbar is not fully turning on until you select the TV source. In that case, there are some settings  I would recommend you look into on your TV as well as in the Bose Music App.

 

The first would be on the TV, we would want to look for your TV's CEC settings and make sure that CEC is turned on, and if there is a Power Sync option this is enabled as well. On an LG TV, these settings are usually called 'Simplink' as that is their name for their CEC controls.

 

On the Bose Music app, if those settings do not help us, we would want to look at the 'Advanced CEC' setting. we want this setting set to 'On' or 'Alternate'. If it is currently set to 'One' try changing to 'Alternate' and if set to 'Alternate' try changing to 'On' and see if we get any different response from the soundbar.

 

Let us know how you get on.

 

Kind Regards,

 

Keith L

View solution in original post

6 REPLIES 6
Moderator

Re: Always have to press TV on remote

Hi Sus, 

 

Thank you for your post and welcome to the Community!

 

I'm sorry to hear of your frustrations with the soundbar. I'll see what I can suggest to you. 

 

You are correct, the soundbar should default to the last source that was played through it. 

 

Can you tell me if the TV and soundbar are programmed into the remote or are you relying on the CEC settings to turn your soundbar and TV on?

 

Once I know this  I should be able to suggest some troubleshooting steps for you. I look forward to hearing from you! 

 

Kindest, 

 

Jessie O - Community Support

Sus
Friendly Fanatic
  • 0
  • 9
  • 0
Registered since

Nov 24, 2019

Re: Always have to press TV on remote

How do I know when there’s been a response to a posted question. Ive been waiting for an email or type of alert.  I signed in the community forum wondering why I haven’t had a response and just notice your post.

 

I programmed my gateway cable box remote to operate my new LG smart TV and the soundbar 700.  I think it’s CEC

Moderator

Re: Always have to press TV on remote

Author Accepted Answer selected by Sus

Hi Sus,

 

You should get an email notification to let you know when you have received a reply on the forums. If you go to the settings on your account and make sure that under 'Email Settings' the option for 'Don't send me community emails' is not selected, then you should be getting notifications. It may also be worth checking your spam folder in case your email is flagging the notification incorrectly.

 

If you are controlling everything from your cable box remote, it may be that the Soundbar is not fully turning on until you select the TV source. In that case, there are some settings  I would recommend you look into on your TV as well as in the Bose Music App.

 

The first would be on the TV, we would want to look for your TV's CEC settings and make sure that CEC is turned on, and if there is a Power Sync option this is enabled as well. On an LG TV, these settings are usually called 'Simplink' as that is their name for their CEC controls.

 

On the Bose Music app, if those settings do not help us, we would want to look at the 'Advanced CEC' setting. we want this setting set to 'On' or 'Alternate'. If it is currently set to 'One' try changing to 'Alternate' and if set to 'Alternate' try changing to 'On' and see if we get any different response from the soundbar.

 

Let us know how you get on.

 

Kind Regards,

 

Keith L

View solution in original post

Sus
Friendly Fanatic
  • 0
  • 9
  • 0
Registered since

Nov 24, 2019

Re: Always have to press TV on remote

The remote issue is solved. However, the email notifications is not. 

Moderator

Re: Always have to press TV on remote

Hey Sus,

 

I'm glad that the issue with your remote is now resolved.

 

In regards to the email notifications from the Bose Community, did you get the chance to take a look at your notification settings as mentioned by @Keith_L? If you click your username in the top right, then go to My Subscriptions, under 'New replies posted to content I subscribe to' select 'Use default (immediately)'.

 

Please let me know if this resolves the issue.

 

Warm regards,

Charlotte G 

Sus
Friendly Fanatic
  • 0
  • 9
  • 0
Registered since

Nov 24, 2019

Re: Always have to press TV on remote

Charlotte. No I’m still not receiving notifications via email. I find this forum very difficult to navigate.