Notice

The Bose Community Forum was launched at a time when robust online support was not available for Bose customers. Over the past several years we have added new online service channels that provide a more interactive and complete digital experience. Additionally, we have enhanced the My Bose Account capabilities to deliver a more personalized and self-service experience. As a result, Bose has made the decision to close Community Forum for Consumer electronics products on September 30th. The Bose Pro portion of the Community will still operate as usual.


Please visit our support homepage to experience one of our many other digital service channels or simply use your Community log-in credentials to sign in to your My Bose Account to view your orders and view support options.


Thank you to all who have contributed and benefited from interacting in our Community. We look forward to continuing to serve you online.


Regards,
Bose Customer Service Team
cancel
Showing results for 
Search instead for 
Did you mean: 
Karun
Contributor
  • 0
  • 6
  • 0
Registered since

Apr 12, 2020

Re: Base Module 700 Disconnected - No Status light

Hi Steve,

 

Mine just came back today from the service centre. But I agree not what I expected from Bose. See how we go. It was so close to 1 year warranty. 

Good luck mate.

Diversteve
Participant
  • 1
  • 5
  • 0
Registered since

Apr 22, 2020

Re: Base Module 700 Disconnected - No Status light

Thanks mate. I'd prefer Noel Leeming just took this POS and gave me a new one.

It's never worked as good as the display model I was shown. Or sadly as good as the Sony one i gave to the guys downstairs from me.. i'll let you know how I get on guys.

amar.topgun1104
Contributor
  • 2
  • 3
  • 0
Registered since

Apr 5, 2020

Re: Base Module 700 Disconnected - No Status light

Hey,

 

I called technical support number but no answer, then contacted Bose on FB messenger and received response and good news is they have arranged for Bass module pick up for repair.

Diversteve
Participant
  • 1
  • 5
  • 0
Registered since

Apr 22, 2020

Re: Base Module 700 Disconnected - No Status light

oh ok. Well they get a brownie point for that.

I just contacted them as you suggested. 

I'll keep you posted on developments too.

Really hope this gear does what we paid for it to do at the end of the day. The display model impressed me, but when i got it home it seemed rubbish. Guessing it was shot from day one! We'll see....... to be continued.😁

Karun
Contributor
  • 0
  • 6
  • 0
Registered since

Apr 12, 2020

Re: Base Module 700 Disconnected - No Status light

Yea I agree. I checked it in Harvey Norman and it sounded awesome. Not as good at home but I wont say rubbish. They do have a lot of things to fix on firmware side. Now my HDMI Arc has stopped working. Another thing to play games with as far as i can see previois posts here.

On a positive note repair had a very good turnaround though. Less than a week.

Diversteve
Participant
  • 1
  • 5
  • 0
Registered since

Apr 22, 2020

Re: Base Module 700 Disconnected - No Status light

Thanks for the update. Call me stupid but I kind of expect the cost to reflect the quality and life expectancy. If it was $20, and lasted a few months - fair enough. But I think it cost the same as my parent's first house! 🙂

My Arc kept dropping off too but I thought that might be a TV issue. (LG OLED) - But I was never sure. Interesting point you make! touch wood for the fix!

Sudeep Gautam
Participant
  • 0
  • 2
  • 0
Registered since

May 1, 2020

Re: Base Module 700 Disconnected - No Status light

Hi Bose Team, 

 

I am having the same issue with Bose base 700. The status light is not lighting and there is no sound from bass. 

I have tried all troubleshooting methods provided. 

please advise the next step. 

thanks

sudeep 

Sudeep Gautam
Participant
  • 0
  • 2
  • 0
Registered since

May 1, 2020

Re: Base Module 700 Disconnected - No Status light

Hi Karun,

 

Did Bose tell you what was the issue or the just replaced the unit?

 

I am really getting annoyed with the issue. 

cheers

sudeep 

Karun
Contributor
  • 0
  • 6
  • 0
Registered since

Apr 12, 2020

Re: Base Module 700 Disconnected - No Status light

Not they didnt mention what was the issue. I guess they just repaired the unit. 

Cheers,

acmemim@hotmail.com
Participant
  • 0
  • 1
  • 0
Registered since

May 30, 2020

Re: Base Module 700 Disconnected - No Status light

Guys,

 

i have same issue, no status light, with Bose Base 700. any solution ?