Base module 700 very weak bass

Quiet Contributor

Re: Base module 700 very weak bass

Per my experience, while setting up the adaptIQ on the soundbar; the sub didn't have any sound at all. It's even recommended to unplug the sub while setting up the adaptIQ on the soundbar (if I'm not mistaken). Once soundbar is set, plug back the sub, sync the soundbar with the sub on your mobile app and run a test with a heavy bass music (search youtube 'deep bass songs'). If no luck, go to your app and check if the BASS is at 100. Otherwise, disable AdaptIq and the bass will even be better.
Highlighted
Friendly Fanatic

Re: Base module 700 very weak bass

For the person that asked if anyone tried with cable.

 

 

I did try, there is another thread going with over 14 steps that i went over with the help line none of them worked.

Rav
Wistful Whisperer

Re: Base module 700 very weak bass

I am actually appalled by Bose’ stance - this thread has been active since Oct 18 with no real fixable result. Tony seems to be on repeat or simply looking for a gap in the questions we are posing... so simply put - can we get the solution to the problem we are all having especially after paying a premium price for a not so premium product. I own multiple bose products and have always been an advocate for them but this is just pathetic.
Friendly Fanatic

Re: Base module 700 very weak bass

Completely agree. I guess at this point we’ll have to take it to social media? It seems to help nowadays.
Rav
Wistful Whisperer

Re: Base module 700 very weak bass

Thats the only way corporations seem to listen. The only time they take note is when it affects their profits. I dont want another person to go through the issues we are experiencing so we might have to copy this link to all our social media mediums.
Friendly Fanatic

Re: Base module 700 very weak bass

Done. Tweeted them and included the forums link. Hopefully it will help.
Quiet Contributor

Re: Base module 700 very weak bass

Hi, I had the same frustrating issue and this has not been solved here. Besides it is marked as solved....haha. It significantly improved the base of the module when I connected it directly with a 3.5 mm Audio cable with the soundbar. It is not perfect but a way better and acceptable.
Thanks
Michael
Friendly Fanatic

Re: Base module 700 very weak bass

I just don’t think $700 for a sub to be just acceptable is ... well.... acceptable. Unless you are really satisfied with it.
Friendly Fanatic

Re: Base module 700 very weak bass

The cable doesn't really do anything in my experience. Try turning down the bass in the crappy app to -50. Then rerun AdaptIQ with the headset as close to the soundbar as possible. I've had decent results with that.

 

As far as i'm concerned, this isn't really a solution because you have to use the equipment in a way that its not intended to be used in order for it to work. The software is COMPLETELY BROKEN!