amansehdev
Audible Advocate
  • 0
  • 12
  • 0
Registered since

Mar 4, 2019

Re: Base module 700 very weak bass

stephen@rossbrokers.com
Quiet Contributor
  • 0
  • 1
  • 0
Registered since

Sep 14, 2018

Re: Base module 700 very weak bass

Change the AV settings on the remote.
I had the same problem. The Manuel does not explain this very well, hope that helps.
amansehdev
Audible Advocate
  • 0
  • 12
  • 0
Registered since

Mar 4, 2019

Re: Base module 700 very weak bass

How would you do that and what's the result?
Aye
Quiet Contributor
  • 0
  • 1
  • 0
Registered since

Mar 29, 2019

Re: Base module 700 very weak bass

Is your Dialogue Mode by any chance on? If it is, turn it off and test module again.
nick_lus
Audible Advocate
  • 4
  • 5
  • 0
Registered since

Apr 2, 2019

Re: Base module 700 very weak bass

Hold the phone guys! Long post but it’s the final solution! Okay so I’ve been reading all of your replies and responses for days now. What led me here is the exact same issue each of you describe, bass module is basically a paper weight.

I have the answer, and yes it will work for everyone. So here’s the issue, it’s the Adaptiq program, software whatever. I read this response on one of these threads, it’s sucks to have great equipment hindered by software. That’s what this is, but now let’s fix this sh!t right? I’m telling once you do this you’re gonna love me bc this thing rocks the entire building.

First, delete the sound bar from your account. Now take your remote and hold power and skip forward button for 5 seconds. Make sure your bass is plugged in when you do this. Your sound bar will beep then restart and everything is back to default.

Now follow me here, add your sound bar back to your account and go through the entire procedure again, keeping your bass plugged in. Now when you get to the Adaptiq section take your headset and place it 12” from your sound bar open end towards the bar but it must be at the same height as the sound bar. I placed my soundbar on a TV dinner stand then my headset on another TV Dinner stand 12” in front of the soundbar. Each time it tells you to move to the next spot simply move the headset a couple of inches in each direction ensuring it still stays the same height as your soundbar. Once it’s complete you’ll hear the bass module hit. Test it out and Bam! Bass city. I’m at -40 and my **bleep** floors are still shaking just from commercials. Btw I have the 82” Samsung Q9 and this is amazing. Instead of taking my bass module back I actually went and purchased the surround sound speakers bc I was so in love.

Here’s the thing, when I plugged in my surround sound speakers and went back through the entire process again my bass didn’t work. A little frustrated I simply repeated the exact same steps above and it worked every time. I went back through this at least 9 times since yesterday and every time my bass module comes to thunderous life. I really hope you guys see this message before you return it. I’m so happy I didn’t panic and return it. I saw a guy on here around Christmas time with the exact same setup as me and he just couldn’t figure it out, I was so heart broken to read his frustration bc I too felt it. But alas let me be the one to tell you this ish really does **bleep** work, don’t give up. I’m going to keep coming back here to answer your questions since I feel like I solved the problem.

A simple software update could fix this by Bose.
amansehdev
Audible Advocate
  • 0
  • 12
  • 0
Registered since

Mar 4, 2019

Re: Base module 700 very weak bass

You are the man. Worked like a charm.
finfree
Wistful Whisperer
  • 0
  • 4
  • 0
Registered since

Mar 2, 2019

Re: Base module 700 very weak bass

I can say that a similar process work for me.

I reset everything to factory defaults then connected the bass module. I put the bass module in the middle of the room about 3 feet away from the soundbar. I went through the adaptIQ process keeping the mic within 12 inches of the soundbar. The first position was to the far left of the soundbar. the second position I moved slightly to the right about 6 in. The third position I moved directly over the top of the bass module. The fourth position back up to the middle of sound bar about 12 in away. And the fifth position at the right side of the sound bar, again only about 12 in away.

The bass module now works as intended.
BrianJP
Animated Arbiter
  • 19
  • 84
  • 3
Registered since

Feb 8, 2019

Re: Base module 700 very weak bass

Nick_lus Where was the SW in relation to the soundbar? As all these similar fixes seem to be achieved by fooling the Adsptiq software it will be interesting to see what Bose say on here if anything. They know there is an issue with Adaptiq as one of their own suggestions on here is to run Adaptiq without SW connected then connect afterwards
Highlighted
timic998
Quiet Contributor
  • 0
  • 17
  • 0
Registered since

Sep 22, 2018

Re: Base module 700 very weak bass

Finfree thank you, wow everything work great
Claudio sax
Quiet Contributor
  • 0
  • 4
  • 0
Registered since

Apr 5, 2019

Re: Base module 700 very weak bass

Hi everyone, the problem is in the adaptiq software, I'll tell you my story ... after many configurations and factory rests, the bass module 700 always remained low volume. approaching the microphone 30 cm from the bar, positioning the bass module on my left and re-running the adaptiq software everything has been solved. the bass module 700 is great now!
the problem is that the adaptiq software adjusts the sound only of the soundbar ... so a different volume level was created between the bass module and the soundbar, the only way to solve the problem is to tease the software by bringing the microphone closer to the soundbar so as to lower the volume equalized by the adaptiq program and make it very close to that of the bass module. I'm a computer programmer, this is the solution at the moment. sorry if I have dwelt.