Vyprdad
Participant
  • 1
  • 3
  • 0
Registered since

Jan 29, 2019

Re: Base module 700 very weak bass

I just bought this three days ago. About a year ago my old Bose 3-2-1 system after 11 years died. Told the wife I wanted to get another Bose and she went to Cosco and bought some Vizio 5.1 and I was like really. Hooked it up and used it because she bought it. Not a bad system just not a Bose. Well wife and I are split up now and I wanted a Bose again so three days ago I go to Best Buy and get the 700, matching sub and rear speakers. So excited. Get home dial it in and I was like where is the bass? Looked fiddled, bass at 100... what else could it be. Soooo disappointed. Great and amazing sound but no base. My favorite movies are just horrible and now I miss that Costco Vizio system!! I should have read the reviews. But in the store the demo unit sounded amazing. Found this forum and read and tried everything. Spent almost my whole day off trying everything and the best I could get it was using the optical cable and putting the sub in the corner. Still nothing like it should be and the Vizio system puts this to shame. Went and talked to Best Buy and told them my problem and they said they have never heard of a problem and showed them this forum. I have 30 days to return and will try to fiddle a little more if not taking it back and just get a Sonos or a Vizio and save some money. If Bose were to come on here and say we are aware of the problem and say we are working on a fix I might keep it and wait. But looks like they are taking no responsibility of the issue. Bose care to chime in on the comment?
Lateralus
Participant
  • 0
  • 2
  • 0
Registered since

Jan 26, 2019

Re: Base module 700 very weak bass

I had same issue but it was my tv hdmi arc causing it. Switched to optical and sub is amazing now
Tony_A
Community Manager - Retired
  • 0
  • 3053
  • 125
Registered since

Mar 15, 2018

Re: Base module 700 very weak bass

Hi Vyprdad,

 

Thanks for writing in!  I'm sorry to hear about the lack of bass but would like to help!

 

  • In this case, were you able to run the AdaptIQ calibration process.  Also, if you did, did the bass module emit a tone at all?
  • Have you been able to test the soundbar with some music from either Bluetooth or the Bose Music app?

 

Let us know so we can further assist!

 

Warm Regards,

Tony A 

BLPhoti
Participant
  • 0
  • 1
  • 0
Registered since

Feb 17, 2019

Re: Base module 700 very weak bass

Here is my solution:

Plug everything in as instructed. Leave all speaker setting at default levels.
Place the subwoofer within 3-4ft of the soundbar (preferably in a corner) and the satelite speakers in the rear. Run AdaptIQ. Depending on the size of your room, move around within the sound field and then on the last one outside the soundfield. Your sub should work as it was intended to. You may now move the sub to whatever location within the room without losing it.

I soent hours and multiple phone calls to Bose and got nowhere with their vague support. Try this and let me know if it worked for you.

Freight Train

finfree
Participant
  • 0
  • 5
  • 0
Registered since

Mar 2, 2019

Re: Base module 700 very weak bass

I'd like some follow up on this thread.  I have the same issue that everyone else is reporting.  I've done all the steps suggested throughout this entire thread.  I've set the SB to factory defaults, reset the remote to factory defaults, deleted the BOSE app from my phone and installed it clean on a new phone, ran through the adaptIQ process.  Then started the entire process over again from scratch.  The BASE module simply does not emit the proper amount of base that it should.  As everyone else has indicated, you have to increase the base setting to +100 and crank the volume up beyond 70%.  Which litterally hurts your ears, and still you can barely feel the base.  For the cost of this system - it should shake the walls and windows without cranking things up beyond 50%.   This is the 2nd Bose 700 Base that I have tried.  The first one did the same thing (no base) but also had a defect (static poping noise).  We returned that one and got a new one from the retailer. 

 

@Tony_A - you've responded quite a bit to this thread... what's the verdict from BOSE?  with this many people having the same issue - there has to be a firmware issue or something else wrong with the product.  I have also plugged this unit in directly to the BASE port on the back of the soundbar and it still does not peform correctly.

 

BrianJP
Enthusiast
  • 24
  • 90
  • 4
Registered since

Feb 8, 2019

Re: Base module 700 very weak bass

Having spent a lot of time trying to get the best out if this system I've come to the conclusion as others have that the Adaptiq software is flawed . On Bose's own admission bass can often be improved by running Adaptiq without the Subwoofer connected. Therefore I have now come to the conclusion certainly in my case that the overall performance including bass level is better when turning off Adaptiq in settings and adjusting the speaker levels myself in adjustments. This isn't great really considering the amount of money spent supposedly on the best !
ybo
Advisor
Advisor
  • 62
  • 181
  • 4
Registered since

Oct 24, 2018

Re: Base module 700 very weak bass


@BrianJP wrote:
[...] Therefore I have now come to the conclusion certainly in my case that the overall performance including bass level is better when turning off Adaptiq in settings and adjusting the speaker levels myself in adjustments. [...]

 

This is absolutely consistent with my experience. I also turned off ADAPTiQ with both systems (500/700) as best (ok, the less bad) solution.

 

ybo

 

SneakeyPetey
Participant
  • 0
  • 5
  • 0
Registered since

Mar 5, 2019

Re: Base module 700 very weak bass

I am also having the issue others have reported.  I've tried to rerun AdaptiQ without the sub connected or powered and only really notice it when the volume is up insanely high.  For $700, this sub should shake the room but I can barely feel it.  Compared to the SONOS set at Best Buy, this is terrible.  

 

The fact that the issue has been out for months and there seems to be no solution is bad.  To have invested $1700 in the 700 soundbar, 700 BM and rear speakers this is not what I would expect.  

 

Lastly, during first calibration the rear speakers were very strong sounding (in a good way) and now they're barely emitting any sound.  

 

I think I will be returning this and getting the SONOS set.

finfree
Participant
  • 0
  • 5
  • 0
Registered since

Mar 2, 2019

Re: Base module 700 very weak bass

Just spoke to the retailer again. Send them the link to this thread. They have agreed to let me return the Bass unit, and.. potentially the entire setup if we can't get another bass unit to work (wired or not wired). Might be going with a different brand altogether at this point.

Nothing like alienating your customer base with a garbage product.

Vyprdad
Participant
  • 1
  • 3
  • 0
Registered since

Jan 29, 2019

Re: Base module 700 very weak bass

I had bought two of these one for each room. I tried everything and ever had the Geek guys from Best Buy come and see what they could do. They were even baffled at how both units lacked bass unless you had the volume at 85%. We exchanged both sets and tried different ones. Same result. The product is just broken. Software problems and I got tired of the problems and returned both sets. 1899.00 per complete sets was a lot of paperweights sitting around my house. I ended up going with a cheaper unit. I got the definitive technology micro sound bar and sub and then bought the surround speakers. Omg for a small setup the pictures rattle off the wall from so much bass. And at half the price. I even have to turn the bass down to 50% because it is too much bass. This is what the Bose should have done. I saved a bunch of money and believe I got a much better product. Just thought I would finally chime in since I get the emails from this thread. If Bose does not think there is a problem then why so many complaints and even two technicians came to my house and pretty much said the bass sucks. I was going to get the Sonos but I heard the definitive technology and was blown away at the sound and bass. For such a small price and got great reviews. Used the money I saved and bought a new oled tv. It’s sad because all I have had for over 15 years has been Bose. Lost a lifelong customer by insulting us with the same lame response to every post.