Notice

The Bose Community Forum was launched at a time when robust online support was not available for Bose customers. Over the past several years we have added new online service channels that provide a more interactive and complete digital experience. Additionally, we have enhanced the My Bose Account capabilities to deliver a more personalized and self-service experience. As a result, Bose has made the decision to close Community Forum for Consumer electronics products on September 30th. The Bose Pro portion of the Community will still operate as usual.


Please visit our support homepage to experience one of our many other digital service channels or simply use your Community log-in credentials to sign in to your My Bose Account to view your orders and view support options.


Thank you to all who have contributed and benefited from interacting in our Community. We look forward to continuing to serve you online.


Regards,
Bose Customer Service Team
cancel
Showing results for 
Search instead for 
Did you mean: 
ag515133
Participant
  • 0
  • 16
  • 0
Registered since

May 11, 2021

Bluetooth

Hi I have a Bose 500 Homespeeaker and a solo 5 sounbar, previously I was able to connect the speakers via Bluetooth, however after the latest bose music app update the speakers are no longer connecting.

 

I have tried resetting both speakers to factory settings and have updated the firm ware on the solo5 speaker. Still no success.

 

 I also have a bose revolve speaker and the bose 500 connects to that with no issues

 

The bose solo 5 also connect to a Samsung tablet with no issues

 Issue only happens when I try to connect home speaker to sound bar.  Previously worked prior to App update

 

Any help would be much appreciated 

 

Thanks Andy

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Hector_B
Moderator

Re: Bluetooth

Author Accepted Answer selected by ag515133

Hello ag515133, 

 

Thank you for posting and reaching back out to the Community.  We are sorry to hear that you are having difficulty using the SimpleSync feature. 

 

Can you please let us know if you see a certain error message when attempting to connect? Or if you are not able to detect the Solo at all on the Home Speaker? 

 

We look forward to hearing back from you with further information. 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

20 REPLIES 20
Hector_B
Moderator

Re: Bluetooth

Author Accepted Answer selected by ag515133

Hello ag515133, 

 

Thank you for posting and reaching back out to the Community.  We are sorry to hear that you are having difficulty using the SimpleSync feature. 

 

Can you please let us know if you see a certain error message when attempting to connect? Or if you are not able to detect the Solo at all on the Home Speaker? 

 

We look forward to hearing back from you with further information. 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

ag515133
Participant
  • 0
  • 16
  • 0
Registered since

May 11, 2021

Re: Bluetooth

There is no error message plays for about a second then stops... it appears to shut down the homespeaker 

Hector_B
Moderator

Re: Bluetooth

Thanks for updating me on this af515133. 

 

When this speaker shuts down, do you see any LED indicators at all? Also, does the screen show any information? 

 

I would love to hear from any other members of the Community that have experienced a similar issue, as this isn't something I have heard of before. 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
ag515133
Participant
  • 0
  • 16
  • 0
Registered since

May 11, 2021

Re: Bluetooth

The Solo5 speaker LED indicators show as if the speaker is connected...the bose homespeaker goes blank other than the LED showing a solid white line. Once I switch of power from the Solo5 the bose home speaker will switch of after about 2 mins then it plays as normal 

Marvin_B
Moderator

Re: Bluetooth

Hi ag515133.

 

Thank you for getting back to us.

 

When grouping using SimpleSync, you should make the Home Speaker 500 as the host and not the Solo 5 soundbar. If you need the steps on how to do it, here is the LINK.

 

 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
ag515133
Participant
  • 0
  • 16
  • 0
Registered since

May 11, 2021

Re: Bluetooth

I tried the grouping instructions ws sent,  ps this is the way I used to connect the speaker prior to the app being updated with no issues.

 

The speakers still will not connect, I am now get a message on the app saying "we are having difficulty connection to homespeaker Bluetooth, please disconnect power to reboot"  

 

 I have now rebooted both systems several times with no success, I have also done a factory reset on the home speaker, still no success 

 

Please note I also have a Bose Revolve speaker that is working 

Jessie_O
Moderator

Re: Bluetooth

Thanks for coming back to us! 

 

I would recommend that you removed the Home Speaker from the app. You can do this on the 'My Bose' screen and then clicking the icon in the top right. Then hit the 'Manage devices'. From here you can delete the speaker from the app. 

 

Once complete, you can then re-add the speaker to the application and test again. 

 

Let me know if this helps!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
ag515133
Participant
  • 0
  • 16
  • 0
Registered since

May 11, 2021

Re: Bluetooth

Hi I have tried the previous guidance, issue is still there, in the App the group speakers is highlighted in Red Nd the homespeaker appears to switch of with pulsing white light, it rests and goes back to clock after approx 2 mins

Charlotte_G
Moderator

Re: Bluetooth

@ag515133 Are you still able to connect your Home Speaker 500 with your SoundLink Revolve? If so, I would recommend that the Solo 5 is reset by removing the power cable for 30 seconds. 

 

We should also clear the pairing lists on all devices. On the Home Speaker 500, hold down the Bluetooth touch icon for 10 seconds. You'll see a countdown on the screen to show when this is complete. Then, on the Solo 5, hold the Bluetooth button on the remote for 10 seconds. 

Note: if you have connected devices like a mobile phone, you'll need to delete the speakers from the Bluetooth list before re-pairing.

 

Now try to group them again and let me know how this goes.

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!