Highlighted
Contributor
  • 7
  • 7
  • 0
Registered since

Mar 27, 2017

Bose 500 and Google nest hub

I just purchased a Home Speaker 500 and placed it in my kitchen next to a Google Nest Hub. The primary purpose for this hub was to cast video from the Nest camera from our son's nursery. We had a simple phrase we would be able to say ("show me the nursery") to begin streaming.

 

Now that the Home Speaker is there, we are having trouble getting any commands through because the Bose will take over the Assistant and then doesn't know which screen to stream on. We've tried targeting our commands to specifically stream on our Nest Hub's device name but to no avail.

 

Does anyone have any tips to get these two to cooperate? I thought about just changing the Assistant on the Bose to Alexa (which we don't use) but I'd like to think there was a simpler way.

2 REPLIES 2
Moderator

Re: Bose 500 and Google nest hub

Hello mlbernardo26, 

 

This does sound like a strange issue, I would just like to clarify, is the issue that the Bose 500 is responding when you say 'Ok Google, stream X"? If so, are the two devices in the same room as each other? If they are, this will be because just under the surface is a custom-designed eight-microphone array, so the speaker still hears you, even when it gets loud. You can turn off voice access whenever you want, too. Just tap the mic-disable button to cut power to all microphones, and continue to access the other features of the speaker. (This is the microphone button on the top of the speaker.)

 

I look forward to your response. 

 

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Contributor
  • 7
  • 7
  • 0
Registered since

Mar 27, 2017

Re: Bose 500 and Google nest hub

Yes, they are in the same room (in fact they are right next to each other). When I said stream to the hub it just didn't recognize it as a device capable of streaming video.

 

My fix was utilising the mute microphone button as you suggested, and setting the home speaker as the default audio output in the Hub's settings.