Themanaclesofacid
Silent Starter
  • 0
  • 3
  • 0
Registered since

Sep 1, 2019

Bose 500 connection issues

Have a Bose Home Speaker 500. I have a couple of issues.

 

First one is that Airplay never worked on my iPad Pro. The 500 never came up as an option. The other issue is that airplay has suddenly stopped working on my other devices now. I have an iPhone 8 and I select the 500 and the airplay logo pops up on the 500 and then it disconnects. It looks like it’s going to play, then nothing.

 

I have reset the 500, turned my WiFi off and on, turned my phone off and on. We’re using 2.4gz WiFi. I have stables wifi assist on my iPhone. 

 

I stopped using Bose for connection issues with the previous Soundtouch devices. Don’t tell me they still have issues! 

4 REPLIES 4
bp.sg
Friendly Fanatic
  • 11
  • 62
  • 0
Registered since

Apr 21, 2019

Re: Bose 500 connection issues

If possible, try this. Connect your Soundbar to cable LAN, and airplay on 2.4 GHz. See if it works. Alternatively, connect your soundbar to 5 GHz WiFi and connect your iPhone to 2.4 GHz, and see if it works. Make sure your 5 GHz and 2.4 GHz WiFi has different name. 

Moderator

Re: Bose 500 connection issues

Hello Themanaclesofacid, 

 

Thank you for your post and welcome to the Bose Community. 

 

I'm sorry to hear that you are experiencing some connection issues when using AirPlay 2 on your Home Speaker 500. 

 

I would like to recommend the following steps:

 

  • Resetting your speaker by turning it off and disconnecting the power cord for 30 seconds. 
  • Manually updating your speaker
  • Reboot your router by disconnecting power for 30 seconds.
  • Ensure that your 2.4GHz and 5GHz bands are named differently (as suggested by @BG.sg)

 

Once you have tested the above, please let me know if there has been an improvement at all.

 

Warm regards,

Charlotte G - Community Support

 

Themanaclesofacid
Silent Starter
  • 0
  • 3
  • 0
Registered since

Sep 1, 2019

Re: Bose 500 connection issues

Hello, thank you for reply. 

 

I reset the 500 and it worked on both my iPhone and iPad. But yesterday it’s since stopped working on the iPhone again (connects and immediately disconnects to Airplay), but it still works on my iPad Pro!?

 

i have tried resetting the router, resetting my phone etc...

 

i don’t want to have to reset my Bose speaker every 2 weeks to get it to work.

 

tim

Themanaclesofacid
Silent Starter
  • 0
  • 3
  • 0
Registered since

Sep 1, 2019

Re: Bose 500 connection issues

Thanks for your reply. The closest LAN connection is the other side of the house. Even if it worked it isn’t a solution to the problem as the speaker will not be placed there.

 

thank you for the suggestion though

 

t