Highlighted
Participant
  • 0
  • 1
  • 0
Registered since

Mar 28, 2020

Bose 700 disconnects speakers and remote

Never been so frustrated with a system before in my life. Every few months I have to call tech support to reconnect everything. Today I have no speakers, no remote, and no optical. Worse yet, none of the app flows work...... Never hated a system so much in my life. 

1 REPLY 1
Highlighted
Moderator

Re: Bose 700 disconnects speakers and remote

Hi jrmxa11,

 

Thanks for posting and welcome to the Community!

 

I'm sorry to hear you've been having such a frustrating experience with your soundbar so far. I'm sure we will be able to get you back up and running again!

 

When you say you have no speakers at the moment, are you referring to the accessory speakers, like the surround speakers and bass module or are you getting no sound from the soundbar at all?

 

When you are trying to follow the app flows, is the soundbar showing as available in the app at all?

 

Also, what if any light do you see on the soundbar? If you don't see any lights, try power cycling the soundbar and see what the light bar shows you when the soundbar turns on. To power cycle the system, disconnect it from power for at least 30 seconds, then plug it back in.

 

I look forward to getting to the bottom of this with you!

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!