Participant
  • 0
  • 7
  • 0
Registered since

Dec 26, 2018

Bose 700 regoup with Bose 300 delay

I tried regrouping the Bose 700 soundbar with the Bose 300. It works except that there is a major delay between the 2. I tried to adjust with the delay adjustment, it improved but is still off. Any advices?

1 ACCEPTED SOLUTION

Accepted Solutions
Moderator

Re: Bose 700 regoup with Bose 300 delay

Author Accepted Answer selected by Patcinti

Hi @Patcinti,

 

Thank you for letting me know. 

 

The reason you may be experiencing a slight issue is that currently, we have a confirmed list of products that have SimpleSync functionality. You can find this list by visiting our website HERE.

 

You'll be able to see the SoundLink Revolve is part of the group, but the SoundTouch 300 Soundbar currently is not. I'd advise staying up-to-date with our socials and the Bose Community for any new releases of updates to our application software and product firmware.

 

Please let me know if you have any further questions!

 

Warm regards,

Sam F

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

15 REPLIES 15
Moderator

Re: Bose 700 regoup with Bose 300 delay

Hello Patcinti,

 

Thank you for posting. I'm sorry to hear you are having trouble with the audio sync between your speakers and I would be happy to help with this.

 

Just so I can be sure, is this the Soundbar 700 and the Home Speaker 300 we are using?

 

When we are experiencing the delay, what is the source we are listening to? Is it the TV, Bluetooth, or a Wi-Fi source? Is it the same on all sources?

 

Let me know, as the answers will change what troubleshooting we should try next.

 

Kind Regards,

 

Keith L - Community Support

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Participant
  • 0
  • 7
  • 0
Registered since

Dec 26, 2018

Re: Bose 700 regoup with Bose 300 delay

I am creating a group of the 700 and 300 Soundbar.

It is the same with all sources, the link is created but there is a delay creating an echo due to the de-synchronization.

As earlier mentioned, I tried to adjust with the “AV sync to group” and adjust the delay. It did improve but it is still off.

I also tried grouping the 700 Soundbar with the Soundlink Revolve and it worked perfectly with this setup. No delay in the sound. (By the way, it would be nice to be able to control the volume of all independently with the apps...)

Moderator

Re: Bose 700 regoup with Bose 300 delay

Hi Patcinti,

 

Thanks for getting back to us regarding this. 

 

Can you please ensure that both of your speakers are up to date with the latest firmware. 

 

Please follow this link for instruction on updating your Soundbar 700. 

 

Please follow this link for instruction on updating your Home Speaker 300. 

 

Do let us know how you get on. 

 

Kind regards,

Tegan M 

 

 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!
Participant
  • 0
  • 7
  • 0
Registered since

Dec 26, 2018

Re: Bose 700 regoup with Bose 300 delay

I made the update to the 300 (700 was already updated).

Disconnected/re-connected both.

Ran a series of test with no improvements; sound is still off (tried changing the delay from 10 to 200ms = not better)

I also tried by turning off the Adaptic.

With the SoundLink Revolve, everything is fine and sound is perfectly synchronized.

It is really the 300soundbar that is giving us a hard time! 🙂

Moderator

Re: Bose 700 regoup with Bose 300 delay

Hello Patcinti, 

 

Thanks for getting back to us so quickly. 

 

Changing the delay on your source device was a great idea. Can I please ask what is the audio device you are using to connect the systems too? It would also be great to know what audio you are listening to, is it streamed? The more details we have, the easier it will be to isolate the issue at hand. 

 

I look forward to working with you to get this resolved. 

 

Kind Regards, 

Vicky W 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Participant
  • 0
  • 7
  • 0
Registered since

Dec 26, 2018

Re: Bose 700 regoup with Bose 300 delay

Soundbar700 is connected to TV with optical cable. Music is streamed to Chromecast or Bell application direct.

I also tried connecting to Bluetooth direct to Soundbar700 without any improvement.

Like earlier mentioned, what is bizarre, is that the sound is perfect when paired with the SoundlinkRevolve but is very off with the 300soundbar.

Moderator

Re: Bose 700 regoup with Bose 300 delay

Hello patcinti, 

 

Thanks for getting back to me so quickly. 

 

Just to confirm, you have this soundbar here and are trying to pair it with your Soundbar 700? 

 

Can I please ask how you are pairing the two together? 

 

Kind Regards, 

Vicky W 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Participant
  • 0
  • 7
  • 0
Registered since

Dec 26, 2018

Re: Bose 700 regoup with Bose 300 delay

Just to confirm, you have this soundbar here and are trying to pair it with your Soundbar 700?  = Yes

 

I used the option within the APP (Bose Music)

 

There is no problem pairing the two; the problem is the delay in the sound between the two.

 

Moderator

Re: Bose 700 regoup with Bose 300 delay

Hi @Patcinti,

 

Thanks for confirming that!

 

What is the distance between the two soundbars? Is this greater than the distance between the Soundbar 700 and SoundLink Revolve when they were connected?


Have you been able to try possibly resetting both the Soundbar 700 and the SoundTouch 300 Soundbar to see if this helps the delay? Simply unplug both systems from power, leave for two minutes and then re-connect.

 

Attempt the connection again using the SimpleSync feature in the Bose Music app and let me know if things improve.

 

Warm regards,

Sam F

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!