Participant
  • 0
  • 1
  • 0
Registered since

Nov 16, 2020

Bose 700 soundbar- accessory speakers keep disconnecting

Hi, 

 

I have a Bose 700 Soundbar with 700 surround sound accessory speakers as well as the Bose 700 Bass Module. 

I have connected the Soundbar to the internet (using the app) and there was no difficulty. I then connected the accessory speakers (again using the app) however the connection only lasts a matter of a day. 

The app still recognised the Soundbar, but not the surrounding speakers and the bass module. 

So far, the only way I can get it to reconnect is resetting the bar and setting up the surround speakers up all over again.


Is there any way the connection can stay permanently connected? 

Hope you can help. 

 

 

1 REPLY 1
Moderator

Re: Bose 700 soundbar- accessory speakers keep disconnecting

Hey there, 

 

Thank you for your post and welcome to the Community! 

 

I'm sorry to hear of the issues you are experiencing with your accessory speakers. I'll do all I can to assist you! 

 

I would recommend making sure that your accessory speakers are in a line of sight of your soundbar. 

 

Have you tried resetting your accessory speakers? You can do this by unplugging them for 30 seconds and then plugging them back in. 

 

I look forward to hearing from you!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!