Highlighted
Julian Nixon
Quiet Contributor
  • 0
  • 1
  • 0
Registered since

Oct 6, 2019

Bose 700.

So!

After trying all sorts I have today resolved my ARC HDMI issue.

I have a 2019 C9 OLED and like the previous 2018 nano cell set I had arc issues with no volume.

I have set in the arc menu the setting to PCM.

 

Worked all day now and sets been turned off a good few times and changed usage.

 

So if you have e arc or arc on your TV and want to use hdmi arc leave it set on PCM.

 

It seems to work.

2 REPLIES 2
VertigoMitch
Audible Advocate
  • 6
  • 14
  • 0
Registered since

Jun 12, 2019

Re: Bose 700.

The only issue is you're limiting your Bose Soundbar 700 to Stereo. Unless your ARC setting is set to Bitstream or Auto, you won't hear Dolby Digital or DTS Digital content even if your HDMI devices are set to push that to your TV. It's not a solution for many people as I suppose if you don't have the rear speakers and separate bass, you probably won't notice the difference in audio, but I would prefer my rear speakers playing true rear mix from the audio over faking it by taking certain audio cues from the stereo to create a rear channel mix.

 

Dolby Digital Optical over Linear PCM ARC.

Danmarc
Strident Supporter
  • 26
  • 59
  • 0
Registered since

May 23, 2019

Re: Bose 700.

VertioMitch is right: PCM decreases  drastically the audio quality.

I use to set on PCM on my B8 OLED when we had the issue with the cracking noise on Dolby on the right channel.
But, after the issue was solved, I never set on PCM again. When the audio channel is MPEG is not a big problem but when the audio is Dolby, the difference is huge.