Highlighted
Participant
  • 0
  • 3
  • 0
Registered since

Jun 1, 2020

Bose Home Speaker 500

I recently upgraded my Wifi and now my Home Speaker 500 will not connect. I was able to get my Soundbar 700 connected, but the Home Speaker 500 will not go into setup mode, no matter how long I simultaneously hold the Play/Pause and AUX buttons. Just has a "rotating" white light.

I use the Bose Music App version 3.3.4 on Android version 10.

Any ideas? Thanks.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Moderator

Re: Bose Home Speaker 500

Author Accepted Answer selected by EDawAK7

Hello, 

 

Thanks for posting! Welcome to the Community. 😊

 

I'm sorry to hear you're having issues setting your Home Speaker 500 up to your new WiFi network. I'd love to help!

 

I would recommend trying to factory reset the speaker, first of all, to try to set up as a fresh new device. You can do this by following these instructions.

 

Once the speaker is fully reset, please try to set the device up, with your new WiFi network. 

 

Be sure to let me know how you get on!

 

 

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

14 REPLIES 14
Highlighted
Moderator

Re: Bose Home Speaker 500

Author Accepted Answer selected by EDawAK7

Hello, 

 

Thanks for posting! Welcome to the Community. 😊

 

I'm sorry to hear you're having issues setting your Home Speaker 500 up to your new WiFi network. I'd love to help!

 

I would recommend trying to factory reset the speaker, first of all, to try to set up as a fresh new device. You can do this by following these instructions.

 

Once the speaker is fully reset, please try to set the device up, with your new WiFi network. 

 

Be sure to let me know how you get on!

 

 

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

Highlighted
Participant
  • 0
  • 3
  • 0
Registered since

Jun 1, 2020

Re: Bose Home Speaker 500

I tried to reset and received no response from the speaker. It is still in the state it was. I removed it from my Alexa App, but the Bose Music App will still not "discover" the speaker.

Should the "Microphone Off" button be the only one that illuminates when depressed? Neither the Action, Bluetooth, or Aux buttons show anything when depressed.

 

Thanks.

Highlighted
Moderator

Re: Bose Home Speaker 500

Thanks for giving this a go for us, I am sorry to hear this persists. 

 

Lets try performing a manual update of your speaker, you can do this by the following instructions. 

 

Do let us know if this changes the white flashing LED you're experiencing, if this does stop this setting, please continue to attempt the factory reset once more.

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!
Highlighted
Participant
  • 0
  • 1
  • 0
Registered since

Jun 4, 2020

Re: Bose Home Speaker 500

Have tried to install update our speaker manually using your troubleshooting guide. No success with manual update or reboot or factory reset - white line continues to revolve relentlessly. What can we do to progress from here? 

 

MaggieJ

Highlighted
Moderator

Re: Bose Home Speaker 500

Hi MaggieJ,

 

Thanks for joining the discussion. Welcome to the Community 👋.

 

I'm sorry to hear you're also having these issues. If you have tried all of the above troubleshooting steps, please reach out to local support in your region to discuss your options for service here.

 

Thanks!

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Highlighted
Participant
  • 0
  • 3
  • 0
Registered since

Jun 1, 2020

Re: Bose Home Speaker 500

Thanks. The Factory Reset worked.

 

Much appreciated.

Highlighted
Participant
  • 0
  • 1
  • 0
Registered since

Jun 9, 2020

Re: Bose Home Speaker 500

Soundbar 500 updates take 4days to today still it going on 

I inserted ethernet cable also it takes 18 hours also still update going on

Is our sound bar updating or any issue please help us

Highlighted
Participant
  • 0
  • 3
  • 0
Registered since

Sep 21, 2020

Re: Bose Home Speaker 500

Hi I had the same problem,  I took it to factory reset and the problem is sorted , hi just a quick question I also have the bose 500 and for some reason when i turn on and select a radio station it goes to 75% volume every time? Do you know how to adjust the volume to min volume when i turn my bose on ? Thank you craig 

Highlighted
Moderator

Re: Bose Home Speaker 500

@craigwhiteheadbiglad, I am glad to hear you are all set up. This does seem strange, let's explore this more. Are you using the Bose Music app? If so, are there any other apps running in the background, or is the volume control set at a certain level? Also, does this happen with anything other than a radio station, is it a specific one?

Feel more. Do more. Be more.
New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!