Highlighted
Audible Advocate
  • 0
  • 8
  • 1
Registered since

Sep 25, 2014

Bose Music App

Jessie_O, Hector_B Thanks for your responses and instructions. Yesterday I was able to establish a WiFi connection.  It's been holding for almost 24 hours and still shows up on the Bose Music app.  I'm hoping this will resolve the problem.  Seems the splitting of the 2.4 and 5Ghz WiFi networks as well as having my iPhone forget the 2.4Ghz network seems to have resulted in a stable configuration.  I'll update you next week if it holds.

If it doesn't I'll attempt the ethernet setup you described.

View solution in original post

Highlighted
Audible Advocate
  • 0
  • 8
  • 1
Registered since

Sep 25, 2014

Re: Bose Music App

After splitting the 2.4 and 5 Ghz networks and giving each its own SSID, I completely reset Bose Soundbar 500 to factory. However I first erased the WiFI settings. Then I deleted and reinstalled the Bose Music app. I successfully setup the Soundbar selecting the 5Ghz channel.  The Soundbar and Bose music app have not lost their connection in several days.  

Thanks to all who responded and provided advice to resolve the issue I've been experiencing.

Highlighted
Moderator

Re: Bose Music App

Hi Subrunner7,

 

Thank you for the update. I'm glad you have the soundbar and app working together correctly now!

 

Thank you as well for outlining the full process you followed when getting the soundbar reconnected. I'm sure other users on the forum will find this really helpful!

 

If anyone else is having a similar issue with their speaker, I would recommend you follow the steps @subrunner7 has posted to resolve this. 

 

 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Silent Starter
  • 0
  • 1
  • 0
Registered since

May 6, 2020

Re: Bose Music App

hi i recently purchase a bose home 500 and i encounter a problem regarding the connection thru wifi it keep disconnecting from the bose music app and i need to unplugged the system to reconnect again ! anybody can advice me what to do? or maybe i need to update my system? thanks im from israel!

Highlighted
Audible Advocate
  • 0
  • 8
  • 1
Registered since

Sep 25, 2014

Re: Bose Music App

My ISP provides a home Gateway (Router/Modem) that automatically selects whether to use the 2.4 or 5 Ghz frequency. Both have the same SSID and Password.  It seems my Bose 500 was located in a place where the signal strengths might have caused the Bose to jump off of one to the other and in so doing never sync up without having to unplug the power to the Bose and essentially reboot.  My Gateway did have an option to split the two WiFi channels. After Splitting the SSIDs and assigning each a different name I was able to setup the Bose 500 to the 2.4Ghz SSID. Since then it has worked properly.  Also if you have WiFi extenders they may cause similar problems.